华星网

公式 气死庄家的极品短线通用带短线自动画线绝无未来T+0利润更可观主图指标

[复制链接]
5520 2

华星指标公式提示您观看的是:公式 气死庄家的极品短线通用带短线自动画线绝无未来T+0利润更可观主图指标
短线做小周期,长线做大周期,自动画线指标只有在趋势转向的时候线才会出来,也就是说当向上的趋势完成后,向上的线才出来
大家用的话还可以自己结合其他指标,效果更佳!
觉得好的话就分享给大家吧!
不知道通达信为什么会显示用到未来数据,不过懂点公式的也应该知道吧!看下公式就好,由MACD编的
DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=(2*(DIFF-DEA));
STICKLINE(C>O,C,O,3,1);
STICKLINE(C>O,C,H,0.3,1);
STICKLINE(C>O,O,L,0.3,1);
STICKLINE(C=O,C,O,3,1);
STICKLINE(C=O,C,H,0.3,1);
STICKLINE(C=O,O,L,0.3,1);
STICKLINE(CREF(MACD,1),C,O,3,1)COLORRED;
STICKLINE(MACD>REF(MACD,1),C,H,0.3,1)COLORRED;
STICKLINE(MACD>REF(MACD,1),O,L,0.3,1)COLORRED;
STICKLINE(MACD<REF(MACD,1),C,O,3,1)COLORBLUE;
STICKLINE(MACD<REF(MACD,1),C,L,0.3,1)COLORBLUE;
STICKLINE(MACD<REF(MACD,1),O,H,0.3,1)COLORBLUE;
DIFF11 :=EMA(CLOSE,1) - EMA(CLOSE,4000);
DEA11 :=EMA(DIFF11,2);
DRAWLINE(CROSS(DIFF11,DEA11),L,CROSS(DEA11,DIFF11),H,0),LINETHICK1,COLORRED;
DRAWLINE(CROSS(DEA11,DIFF11),H,CROSS(DIFF11,DEA11),L,0),LINETHICK1,COLORBLUE;

221855g0co26nk30noen83.png

221855g0co26nk30noen83.png

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

股市苍老师   发表于 2019-7-23 15:49:00  | 显示全部楼层
好心有好报,好人一生平安
回复

举报 使用道具

公司公告   发表于 2019-7-26 09:29:10  | 显示全部楼层
新手学习了,谢谢楼主
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表