华星网

公式 给KDJ加上保险副图指标

[复制链接]
6596 1

华星指标公式提示您观看的是:公式 给KDJ加上保险副图指标
熊市里,按KDJ金叉操作会亏死,这是常识。问题是怎样的金叉才能介入呢?方法当然很多。我这里提供的仅仅是一种,供朋友们探讨。先说用法:红线和红柱区域的金叉为有效金叉,绿线和绿柱区域为无效区域,宁可错过,也不介入。下图为600499的日线图,绿线和绿柱区域一共出现5次金叉,且第二第三次金叉为底背离,如果贸然介入,亏损无疑。
另外,即使在红线区域,如果出现KDJ顶背离务必逃跑!
下面是源码:
VAR1:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR2:=ABS(VAR1);
VAR3:=SMA(VAR2,3,1);
VAR4:SMA(VAR3,5,1),COLORGREEN;
D1:=SMA(VAR4,8,1),COLORGREEN;
STICKLINE(VAR4>D1,VAR4,D1,2,0),COLORLIRED;
STICKLINE(VAR4REF(VAR4,1) AND VAR4>=0,VAR4,DRAWNULL),COLORRED,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;

221922ezhf3owr3hu5534s.jpg

221922ezhf3owr3hu5534s.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

股林败类   发表于 2019-7-23 14:03:49  来自手机  | 显示全部楼层
楼主人不错,努力学习中!
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表