华星网

通达信公式 理想圣诞礼物主图指标

[复制链接]
6834 1

华星指标公式提示您观看的是:通达信公式 理想圣诞礼物主图指标
理想圣诞礼物 通达信 (主图 源码 贴图)
DRAWTEXT(CURRBARSCOUNT=60,LLV(L,60)*1.1,'====【理想圣诞礼物】===='), COLORWHITE;
AAA:=MAX(DYNAINFO(3),DYNAINFO(5))*1.215;
BBB:=MIN(DYNAINFO(3),DYNAINFO(6))/1.215;
CCC:=AAA-BBB;
中轨:(AAA+BBB)/2,COLOR999900;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);
DEAA:=EMA(DIFF,9);
MACD:=(DIFF-DEAA)/4;
STICKLINE(MACD>=REF(MACD,1)AND MACDREF(MACD,1)AND MACD>=0,中轨,中轨+MACD,2,1),COLOR110055;
STICKLINE(MACD0,中轨,中轨+MACD,2,1),COLOR444400;
STICKLINE(C>=O,H,L,0,0),COLOR00EEFF;
STICKLINE(C>=O,C,O,3,0),COLOR0000FF;
STICKLINE(C阻挡 AND CREF(H,3);
DD8:=AA AND BB AND CC;
ATA:=MA(DD8,13);
VARXD:=REF(CLOSE,1)-REF(ATA,1);
理想交易:HHV(VARXD,13),LINETHICK1, COLORYELLOW;
DRAWTEXT(ISLASTBAR,理想交易,'理想交易'), COLORYELLOW;
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR9:=MA(TR1,22);
止损线: HHV(H-3*ATR9,22),COLORWHITE,DOTLINE;
DRAWTEXT(ISLASTBAR,止损线,'止损线'),COLORWHITE;
VR2:=HHV(HIGH,70);
VR3:=HHV(HIGH,20);
X:= VR2*0.83;
D:= VR3*0.91;
DRAWTEXT(CROSS(D,X),L*0.99,'◤'),COLORMAGENTA;
DRAWICON(CROSS(D,止损线),L*0.99,34);
DRAWICON(CROSS(D,X),L*0.99,23);
DRAWTEXT(CROSS(D,止损线),L*0.99,'◢◣'),COLORRED;

222057gn08x8z11y0b7sm4.png

222057gn08x8z11y0b7sm4.png

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

吃肉中户 发表于 7-23 10:24:56  | 显示全部楼层
无论是不是沙发都得回复下
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表