华星网

公式 【峰谷价势】--WR-KDJ组合副图指标

[复制链接]
6199 2

华星指标公式提示您观看的是:公式 【峰谷价势】--WR-KDJ组合副图指标
无论褒或贬,每事每物很多时能存在就是最大的道理!
经典指标WR与KDJ的组合指标。运用得当就是最强武器。
改造:将WR分解以配合KDJ!
上图了解:

222058c9eomd4mdz4pgrpg.jpg

222058c9eomd4mdz4pgrpg.jpg
{峰谷价势 - - 壹瓣杺埖 }
SS:=PERIOD;
自:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));
然:=100*(HHV(H,10)-C)/(HHV(H,10)-LLV(L,10));
峰1:=IF(自50,自-50,0);
DRAWBAND(谷1,RGB(160,88,8),0,RGB(160,88,8));
R9:=IF(SS=2,80,9); RK3:=IF(SS=2,3,9); RD3:=IF(SS=2,10,9);
RSV:=(C-LLV(L,R9))/(HHV(H,R9)-LLV(L,R9))*100;
K:=SMA(RSV,RK3,1); D:=SMA(K,RD3,1); J:=3*K-2*D;
峰2:=IF(然50,然-50,0);
CS:=(C-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100;
价:EMA(CS,3)*1.25,COLOR00FFFF,LINETHICK3;
价势:=J*1.1;
DRAWBAND(价,RGB(0,180,220),IF(价>峰2,峰2,价),RGB(0,180,220));
DRAWBAND(价势,RGB(120,8,138),IF(价势峰1,峰1,价势),RGB(0,0,130));
DRAWBAND(价,RGB(250,96,96),IF(价<谷2,谷2,价),RGB(250,96,96));
势:EMA((0.668*REF(价势,1)+0.333*价势),1),COLOR00EE00,LINETHICK2;
峰:峰2,COLOR8E00E8,LINETHICK2;
谷:谷2,COLORFFFFFF,LINETHICK2;

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

贯通两极 发表于 7-23 10:20:12  | 显示全部楼层
okokokokokokok
回复

举报 使用道具

帮主力数钱 发表于 7-26 12:42:14  来自手机  | 显示全部楼层
专职炒手每天必须的
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表