华星网

公式 抄底极品战无不胜!融胜抄底实战图主图指标

[复制链接]
4605 1

华星指标公式提示您观看的是:公式 抄底极品战无不胜!融胜抄底实战图主图指标
融胜抄底主图源码:
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,CIRCLEDOT,COLORBLUE;
下:(1-7/100)*DD,CIRCLEDOT,COLORBLUE;
中:(上+下)/2,CIRCLEDOT,COLORF0F000;
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORMAGENTA;
STICKLINE(C/REF(C,1)REF(JC,1)AND A线>REF(A线,1),5)=1 AND JC>REF(JC,1)AND A线>REF(A线,1)AND D>=REF(D,1);
G1:=FILTER(壹=1,10);
G2:=BARSLAST(G1>0);
G3:=IFF(G2>0 AND G2=5;
概壹:=(SUM(FILTER(G3,10),0)/SUM(G1>0,0))*100;
加1:=COUNT(日平>=0 AND 周平>=0,5)=1 AND 日平>=0 AND 周平>=0;
加2:=FILTER(D=A线 AND REF(D,1)0);
③:=IFF(②>0 AND ②=5;
概加1:=(SUM(FILTER(③,10),0)/SUM(①>0,0))*100;
好底:FILTER(COUNT(D=B线,3)>=2 AND D>B线,5),COLORRED,NODRAW;
DRAWTEXT(好底,L-0.3,'←好底'),COLOR1880FF;
{金兰三宝}
N:=9;
N1:=6;
M:=14;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
买入:=RR AND NOT(REF(RR,1)) AND (RR10,L-0.05,11);
DRAWTEXT(买入>0,L-0.1,'←三宝'),COLOR9000F5;
{抄底特准 选股}
VAB1:=REF(CLOSE,1);
VAB2:=SMA(MAX(CLOSE-VAB1,0),7,1)/SMA(ABS(CLOSE-VAB1),7,1)*100;
特准:=FILTER(REF(VAB2,1)REF(VAB2,1),5);
DRAWTEXT(特准,L-0.5,'←特准'),COLOR00FFFF;
{极地上涨 选股}
VA1:=HHV(HIGH,9)-LLV(LOW,9);
VA2:=HHV(HIGH,9)-CLOSE;
VA3:=CLOSE-LLV(LOW,9);
VA4:=VA2/VA1*100-70;
VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VA6:=(CLOSE+HIGH+LOW)/3;
VA7:=SMA(VA3/VA1*100,3,1);
VA8:=LLV(LOW,34);
VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);
VARA:=IF(VA9>100,VA9-100,0);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VARF:=MA(VARE,3);
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
领先:=EMA(B1,5);
生命线:=EMA(VARD,1);
V1:=MA(C,5)=HHV(MA(C,5),20);
V2:=MA(C,5)>MA(C,10);
V3:=MA(V,5)>MA(V,40)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
VV:=V1 AND V2 AND V3 AND V4;
A1:=EMA(CLOSE,8);
A2:=EMA(A1,20);
A3:=CROSS(A1,A2);
A4:=A1VARD AND VARCO;
A6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1+9.8/100);
极地上涨:=A6;
极底:开始拉升>0 AND 开始拉升0 AND 极地上涨0 AND 低位转强0),COLORCDFFBB,NODRAW;
DRAWTEXT(极底,L-0.7,'←极底'),COLORCDFFBB;
{抄底 选股}
MMM:=1;
SVOL:=INTPART(SUM(V,0)/CAPITAL);
TJ0:=SVOL>REF(SVOL,1) OR BARSSINCE(CLOSE)=0;
S1:=BARSLAST(TJ0)+1;
TJJ2:=S11 AND EMA(X1,7)>REF(EMA(X1,7),1),10);
MM:=WLT1>REF(WLT1,1) AND REF(WLT1,1)=3;
WLT93:=CCI>WLT91;
WLT96:=CROSS(CCI,100);
TJ91:=WLT95 AND WLT96;
JLP:=FILTER(TJ91,5);
超买:=MA(C,10)*IF(CAPITAL=0,1.04,1.1);
超卖:=MA(C,10)*IF(CAPITAL=0,0.95,0.9);
TEND:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42);
BB:=TEND>REF(TEND,1) AND REF(TEND,1) >REF(TEND,2);
GG2:=CROSS(WLT1,TEND);
HRY1:=LLV(LOW,55);
HRY2:=HHV(HIGH,21);
GG3:=CHRY33;
JJ1:=C1;
XG1:=XG AND XG2 AND C>HRY33 AND JLP;
XG3:=XG AND CREF(ZIG(3,5),1) AND REF(ZIG(3,5),1)=REF(ZIG(3,5),2)
AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
PL10:=ZIG(3,10);
EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)=REF(ZIG(3,10),2)
AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);
PL20:=ZIG(3,20);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)=REF(ZIG(3,20),2)
AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);
PL40:=ZIG(3,40);
走强1:=BARSLAST(PL5REF(PL5,1));
走强2:=BARSLAST(PL10REF(PL10,1));
走强3:=BARSLAST(PL20REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20M4 AND SLOPE(M5,5)MA3,1)
AND CROSS(MA3,M4) AND VOL>VOL5,COLORRED,NODRAW;
DRAWTEXT(雨青,L-0.08,'←雨青底'),COLORRED;
{千均买 选股}
JE:=VOL;
JJ2:=(HIGH+LOW+CLOSE)/3;
QJ00:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
主买:=(QJ00*(JJ2-MIN(CLOSE,OPEN)));
主卖:=(QJ00*(MIN(OPEN,CLOSE)-LOW));
AAQ:=IF(C>(H+L)/2,JE,0);
BBQ:=IF(C主卖 AND CROSS(F3,REF(F3,1)) AND F30,L-0.9,'←千均买'),COLORWHITE;
{BAIS买入}
BIAS5:=(C-MA(C,6))/MA(C,6)*100;
BIAS6:=(C-MA(C,12))/MA(C,12)*100;
BIAS7:=(C-MA(C,24))/MA(C,24)*100;
BIAS8:=(BIAS5+2*BIAS6+3*BIAS7)/6;
乖离1:=MA(BIAS8,6);
乖离:=CROSS(BIAS8,乖离1) AND 乖离10.07{当天振幅大于7%} AND (C-O)/O>0.07{当天的K线实体长度大于7%}
AND C/REF(C,1)>1.05{当日涨幅超过5%};
枯木逢春:急速超跌 AND 当日收阳,COLORFF00FF,NODRAW;
DRAWTEXT(枯木逢春,L+0.85,'←枯木逢春'),COLORWHITE;
本人一周的实盘操作个股!
002119--唐强电子;
002006--精功科肢;
002610--爱康科技;

222119vbgbcs1pgmw9j1pu.jpg

222119vbgbcs1pgmw9j1pu.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

隔岸荷花香 发表于 7-23 09:15:46  | 显示全部楼层
学习了,感谢分享!
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表