华星网

通达信公式 新亮剑指标

[复制链接]
7163 2

华星指标公式提示您观看的是:通达信公式 新亮剑指标
这东东是大智慧收费股池指标,由于有商业收费问题,俺按大意改编通达信版。
好啦;大音希声、大象无形……你自己去理解。或复原到你自已的大智慧股池去试试吧!
如对你无用就绕道。
新亮剑 (改编通达信版)无级变速选股源码:

222113m2z1zwtsps6q0s4w.png

222113m2z1zwtsps6q0s4w.png
V00:= HIGHREF(LOW,1);
V02:= HIGH>REF(HIGH,1) AND LOWREF(HIGH,1) AND LOW>REF(LOW,1);
V04:= REF(HIGH,2)REF(HIGH,1) AND REF(LOW,2) =1 AND LLVBARS(LOW,3) = 1 AND V03;
V2:= COUNT(V00,4)>=1 AND LLVBARS(LOW,4) = 2 AND V04;
V3:= COUNT(V00,4)>=1 AND COUNT(V01 OR V02,4)=1 AND LLVBARS(LOW,4) = 1 AND V03;
V4:= COUNT(V00,5)>=1 AND COUNT(V01 OR V02,5)=2 AND LLVBARS(LOW,5) = 2 AND V04;
笔底分型:= V1 OR V2 OR V3 OR V4;
{MACD面积}
A面积:=SUM(MACD,B1*2/5);
B面积:=REF(SUM(MACD,B1*2/5),B1*3/5);
{KDJ指标}
AKDJ:="KDJ.J"(9,3,3);
BKDJ:=REF("KDJ.J"(9,3,3),1);
{成交量}
A成交量:=SUM(VOL,B1*2/5);
B成交量:=REF(SUM(VOL,B1*2/5),B1*3/5);
{形态}
AMIN:=LLV(L,A1);
BMIN:=REF(LLV(L,B1/2),B1/2);
BBMAX:=REF(HHV(H,B1/2),A1);
BMAX:=REF(HHV(H,B1),A1);
CMAX:=REF(HHV(H,C1),(B1*2)+A1);
三买精选:=LOW=LLV(LOW,B1+A1)AND AKDJ>BKDJ AND A成交量[B]= BMIN AND BBMAX =CMAX*(1-DIEPO/100) AND AMIN/BMAX0 OR 主动率%>0 OR 大单率%>0 OR 涨跌动因%>0 OR 买卖力度%>0);
资金流向:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*AMO/V/10000;
主力资金线:=SUM((LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),0);
五日资金线:=MA(主力资金线,5);
十日资金线:=MA(主力资金线,10);
动力度选股:=(活跃度>0 OR 主动率%>0 OR 大单率%>0 OR 涨跌动因%>0 OR 买卖力度%>0 OR 资金流向>0 OR 资金流向>REF(资金流向,1)) AND (主力资金线>五日资金线 OR 主力资金线>十日资金线);
无级变速:笔底分型 AND 三买精选 AND 动力度选股;

222113mo3olo3uhxqn5ll3.png

222113mo3olo3uhxqn5ll3.png

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

大风汉歌 发表于 7-23 09:14:04  | 显示全部楼层
学习了,谢谢好人!
回复

举报 使用道具

港股淘金者 发表于 7-24 09:39:08  来自手机  | 显示全部楼层
感谢楼主学习了!~~~~~~~~~~~~
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表