华星网

公式 走势信号副图指标

[复制链接]
7017 2

华星指标公式提示您观看的是:公式 走势信号副图指标
VAR2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR3:=SMA(VAR2,5,1);
VAR4:=REF(VAR3,1);
VAR5:=SMA(VAR3,10,1);
VAR6:=(HHV(HIGH,52)-CLOSE)/(HHV(HIGH,52)-LLV(LOW,52))*100;
VAR7:=MA(VAR6,5);
VAR8:=LLV(LOW,5)=LLV(LOW,120);
VAR9:=REF(CLOSE,1);
VARA:=SMA(MAX(CLOSE-VAR9,0),6,1)/SMA(ABS(CLOSE-VAR9),6,1)*100;
VARB:=SMA(MAX(CLOSE-VAR9,0),12,1)/SMA(ABS(CLOSE-VAR9),12,1)*100;
VARC:=(CLOSE+LOW+HIGH)/3;
VARD:=SUM((VARC-REF(LOW,1)-(HIGH-VARC))*VOL/100000/(HIGH-LOW),0);
VARE:=EMA(VARD,1);
VARF:=VARE;
VAR10:=MA(VARE,12);
VAR11:=MA(VARE,26);
VAR12:=(VARF-VAR10)*60;
VAR13:=IF(VAR12>0.05,VAR12,0);
VAR14:=IF(VAR13>50,50,VAR13);
VAR15:=CAPITAL/EMA(VOL,5)/30*1.1;
VAR16:=VAR15;
VAR17:=EMA(COST(85),10);
VAR18:=EMA(COST(1),10);
VAR19:=EMA(CLOSE,10);
VAR1A:=(VAR19-VAR18)*100/(VAR17-VAR18);
VAR1B:=REF(VAR1A,1);
VAR1C:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
VAR1D:=(INDEXC-REF(INDEXC,12))/REF(INDEXC,12)*100;
VAR1E:=EMA(VAR1C-VAR1D,4);
VAR1F:=EMA(VAR1D-VAR1C,4);
STICKLINE(VAR1E>0,0,-5,6,0);
STICKLINE(VAR8,-5,-10,6,0);
VAR20:=MA(VAR1C,4);
VAR21:=MA(VAR1C,8);
VAR22:=REF(VAR20,1);
VAR23:=MA((VAR1A-REF(VAR1A,12))/REF(VAR1A,12)*100,4);
VAR24:=IF(VAR23=20,20,VAR24);
VAR26:=VAR25;
VAR27:=REF(VAR26,1);
VAR28:=REF(VAR26,5);
VAR29:=IF(CROSS(VAR14,VAR16),1,0);
VAR2A:=IF(VAR14VAR1F,5,-5);
VAR2C:=IF(VAR3>VAR5,5,-5);
VAR2D:=IF(VAR20>VAR21,6,-6);
VAR2E:=IF(VAR20>0 AND VAR20>VAR21,8,-8);
VAR2F:=IF(VAR26VAR22,10,-10);
VAR31:=IF(VAR26>VAR27,5,0);
VAR32:=IF(VAR26OPEN,3,-3);
走势: (VAR2A+VAR2B+VAR2C+VAR2D+VAR2E+VAR2F+VAR30+VAR31+VAR32+VAR33);
VAR34:=REF(CLOSE,2)*0.865;
VAR35:=REF(CLOSE,13)*0.772;
VAR36:=MIN(VAR34,VAR35);
VAR37:=100*VOL/CAPITAL;
VAR38:=MA(CLOSE,13);
VAR39:=CLOSE>0.899*REF(CLOSE,1) AND CLOSE0,0-VAR3D,0-VAR3D);
VAR3F:=REF(VAR3D,1);
主力趋势: (VAR3B+50);
VAR40:=VAR3B+50;
VAR41:=REF(VAR40,1);
VAR42:=MA(CLOSE,5);
VAR43:=MA(CLOSE,10);
VAR44:=MA(CLOSE,30);
VAR45:=MA(CLOSE,12);
VAR46:=MA(CLOSE,26);
VAR47:=REF(VAR45,1);
VAR48:=REF(VAR46,1);
VAR49:=(VAR45-VAR46)/VAR45*100;
VAR4A:=ABS(VAR45-VAR47)/VAR45*100;
VAR4B:=REF(VAR46,1);
VAR4C:=REF(VAR4A,1);
VAR4D:=REF(VAR42,1);
VAR4E:=REF(VAR43,1);
VAR4F:=COUNT(CLOSE>REF(CLOSE,1),5)/5*100;
VAR50:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR51:=SMA(VAR50,5,1);
VAR52:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
VAR53:=SMA(VAR52,2,1);
VAR54:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30)*8;
VAR55:=REF(VAR51,1);
VAR56:=REF(VAR53,1);
VAR57:=REF(VAR54,1);
VAR58:=MA(VAR53,5);
VAR59:=MA(VAR53,12);
VAR5A:=MA(VAR53,26);
VAR5B:=REF(VAR4F,1);
VAR5C:=(VAR54-VAR57)/VAR54*100;
VAR5D:=SMA(VAR50,5,1);
VAR5E:=REF(VAR5D,1);
VAR5F:=SMA(VAR52,2,1);
VAR60:=REF(VAR5F,1);
VAR61:=IF(CLOSE>OPEN,1,0);
VAR62:=IF(VAR42>VAR4D,1,0);
VAR63:=IF(VAR43>VAR4E,1,0);
VAR64:=IF(VAR4A>VAR4C,1,0);
VAR65:=IF(VAR53>VAR56,5,0);
VAR66:=IF(VAR55>VAR51,5,0);
VAR67:=IF(VAR54>VAR57,2,0);
VAR68:=IF(VAR49>2.25,10,0);
VAR69:=IF(VAR53>60,6,0);
VAR6A:=IF(VAR53>80,8,0);
VAR6B:=IF(VAR53>VAR51,10,0);
VAR6C:=IF(VAR53>VAR51,VAR59-VAR5A,0);
VAR6D:=IF(VAR53>VAR51 AND VAR51VAR45 AND VAR45>VAR46,5,0);
VAR6F:=IF(VAR45>VAR46,5,0);
VAR70:=IF(VAR46>VAR4B,5,0);
VAR71:=IF(VAR51VAR53 AND VAR51>50,8,0);
VAR73:=(VAR61+VAR62+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR69+VAR6A+VAR6B+VAR6C+VAR6D+VAR6E+VAR6F+VAR70+VAR71-VAR72);
VAR74:=REF(VAR73,1);
多头: MA(VAR73,5);
VAR75:=MA(VAR73,8);
VAR76:=MA(VAR73,12);
VAR77:=MA(VAR73,26);
VAR78:=MA(VAR73,13);
VAR79:=REF(VAR76,1);
VAR7A:=REF(VAR76,2);
VAR7B:=IF(CROSS(VAR3,VAR5) AND VAR450 AND VAR1AVAR1B AND VAR41VARB AND VARB>VAR3 OR VARA>VAR3 AND VAR8),100,0);
VAR7C:=IF((CLOSE-VAR36)/CLOSE0,走势,0,1,0);

222138rlbzeaa13lc8e406.jpg

222138rlbzeaa13lc8e406.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

飛兲犇 发表于 7-22 14:45:43  | 显示全部楼层
一直在看
回复

举报 使用道具

股浪常乐 发表于 8-2 11:28:03  来自手机  | 显示全部楼层
炒股真难啊,我都还没入门
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表