华星网

公式 欣喜若狂与KDJ周线的结合选股副图指标

[复制链接]
4772 1

华星指标公式提示您观看的是:公式 欣喜若狂与KDJ周线的结合选股副图指标
{欣喜副图}
欣喜:MEMA(XMA((((C-O)*2)+O),30),13);
若狂:MEMA(MEMA((((C-O)*2)+O),5),13);
DRAWBAND(欣喜,RGB(150,0,80),若狂,RGB(0,0,250));
DRAWICON(LONGCROSS(欣喜,若狂,1),欣喜*0.958,7),COLORRED;
DRAWICON(LONGCROSS(若狂,欣喜,1),若狂*1.03,8),COLORGREEN;
DRAWTEXT(LONGCROSS(欣喜,若狂,1),欣喜*0.9165,'买入'),COLORRED;
KDJ周月日应用{刚才论坛上刚发出的 小护士指标 的部分KDJ相关的源码}
{KDJ月金}
月K:="KDJ.K#MONTH"(9,3,3);
月J:="KDJ.J#MONTH"(9,3,3);
{KDJ周金}
周K:="KDJ.K#WEEK"(9,3,3);
周J:="KDJ.J#WEEK"(9,3,3);
{KDJ日金}
日K:="KDJ.K#DAY"(9,3,3);
日J:="KDJ.J#DAY"(9,3,3);
STICKLINE(月J>月K,40,60,4,0),COLOR0000FF;{红色晴天};
STICKLINE(月J>月K AND 月J>100,60,40,4,0),COLORYELLOW;{黄色晴天}
STICKLINE(月J>100 AND 月J0) OR (REF(月J,1)20),40,60,4,0),COLORWHITE;{白色抄底}
DRAWTEXT(ISLASTBAR,60,'KDJ月金'),COLORFF00FF;
STICKLINE(周J>周K,40,20,4,0), COLORCC8800;{红色晴天}
STICKLINE(周J>周K AND 周J>100,40,20,4,0),COLORYELLOW;{黄色风险天}
STICKLINE(周J>100 AND 周J0) OR (REF(周J,1)20),40,20,4,0),COLORWHITE;{白色抄底}
DRAWTEXT(ISLASTBAR,40,'KDJ周金'),COLORRED;

222155mypvoo7hohs5oks8.jpg

222155mypvoo7hohs5oks8.jpg
取趋势欣喜时,小护士指标的买入状态
趋势欣喜条件选股(红带状态):这挺一般的,无非是移动平均线
欣喜:=MEMA(XMA((((C-O)*2)+O),30),13);
若狂:=MEMA(MEMA((((C-O)*2)+O),5),13);
XG:欣喜>若狂;
小护士指标的备钱
{KDJ月金}
月K:="KDJ.K#MONTH"(9,3,3);
月J:="KDJ.J#MONTH"(9,3,3);
{KDJ周金}
周K:="KDJ.K#WEEK"(9,3,3);
周J:="KDJ.J#WEEK"(9,3,3);
{KDJ日金}
日K:="KDJ.K#DAY"(9,3,3);
日J:="KDJ.J#DAY"(9,3,3);
{MACD日金}
日DIF:="MACD.DIF#DAY"(8,17,6);
日DEA:="MACD.DEA#DAY"(8,17,6);
{MACD周金}
周DIF:="MACD.DIF#WEEK"(6,13,4.5);
周DEA:="MACD.DEA#WEEK"(6,13,4.5);
{MACD月金}
月DIF:="MACD.DIF#MONTH"(6,13,4.5);
月DEA:="MACD.DEA#MONTH"(6,13,4.5);
{日线洗盘}
AA:=(月J>月K) AND (周J>周K) AND (月DIF>月DEA) AND (周DIF>周DEA) AND 日J月K) AND (周J>周K) AND (月DIF>月DEA) AND (周DIF>周DEA) AND 日DIF月K) AND (周J>周K) AND (月DIF>月DEA) AND (周DIF>周DEA) AND (日J月K) AND (周J>周K) AND (月DIF>月DEA) AND (周DIF>周DEA) AND (日DIF若狂;
XG:CC1 AND CC2;
副图信号是:
把上面最后两句改成:
XG:=CC1 AND CC2;
STICKLINE(XG,-5,5,3,0),COLORRED;
图是

222155bbuuboo4o5px7zx8.jpg

222155bbuuboo4o5px7zx8.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

大黑山 发表于 7-23 07:54:12  | 显示全部楼层
学习学习但新手不要老盯盘会高血压
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表