华星网

公式 支撑压力MACD及吸拉派落{】指标

[复制链接]
4604 2

华星指标公式提示您观看的是:公式 支撑压力MACD及吸拉派落{】指标
DIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=2*(DIF1-DEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,3.2,0),COLOR000055;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2.7,0),COLOR000077;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2.1,0),COLOR000099;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1.5,0),COLOR0000BB;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.9,0),COLOR0000DD;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.3,0),COLOR0000FF;
STICKLINE(MACD1>MACD2 AND MACD1MACD2 AND MACD1MACD2 AND MACD1MACD2 AND MACD1MACD2 AND MACD1MACD2 AND MACD1=0 OR MACD1VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1),COLORBB0000,LINETHICK2;
DN:IF(DIFDEA,DIF,DRAWNULL),COLORRED,LINETHICK1;
IF(DEA>REF(DEA,1),DEA,DRAWNULL),COLORMAGENTA;
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DEA,2);
LOWV:=LLV(LOW,3);
HIGHV:=HHV(HIGH,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(MACDREF(MACD,1)AND CROSS(J,K),0,MACD,2,0),COLORRED;
M1 := EMA( CLOSE, 9 );
M2 := EMA( CLOSE, 18 );
MD : M1 - M2, COLORWHITE, LINETHICK2;
MM := EMA( MD, 3 );
吸 : IF( MD >= MM AND MD = MM AND MD >= 0, MD, DRAWNULL ), COLORRED, LINETHICK2;
派 : IF( MD = 0, MD, DRAWNULL ), COLORGREEN, LINETHICK2;
落 : IF( MD < MM AND MD < 0, MD, DRAWNULL ), COLORWHITE, LINETHICK2;

222149x4qucebuuy24qq4e.jpg

222149x4qucebuuy24qq4e.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

过河兵兵 发表于 7-21 11:29:07  来自手机  | 显示全部楼层
看完后,觉得炒股真是一下子也不能放松啊!
回复

举报 使用道具

曾经的大户 发表于 7-30 13:55:44  来自手机  | 显示全部楼层
他没有来么?
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表