华星网

公式 最实用的检测不含未来主图指标

[复制链接]
5572 1

华星指标公式提示您观看的是:公式 最实用的检测不含未来主图指标
源码如下:
N:=20;
N1:=7;
N2:=69;
T1:=IF((DATEVAR4),VAR3,VAR4,4,0),COLOR00FFFF;
STICKLINE((VAR30.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,'●买进'),COLORFF00FF;
DRAWTEXT(IF(((COUNT((CLOSE0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●买进'),COLOR00FFFF;
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(T1);
DRAWTEXT(IF((CLOSE(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE30 AND X05>REF(X05,1), X05,REF(X05,1),4,0),COLORYELLOW;
STICKLINE(A05<30 AND X05<REF(X05,1), X05,REF(X05,1),4,0),COLORMAGENTA;

222152n4ycxeeydx5scdmh.jpg

222152n4ycxeeydx5scdmh.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

达摩行者 发表于 7-23 07:30:01  | 显示全部楼层
刷得好快啊,看看有没干货
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表