华星网

公式 质变第一代主图指标

[复制链接]
6466 1

华星指标公式提示您观看的是:公式 质变第一代主图指标
A:=DRAWLINE(LOWD AND D0,O ,C ,0.5,0 ),COLORRED;
STICKLINE(角度0,O,C,3,0),COLOR000099;
STICKLINE(角度>0,O,C,2,0),COLOR0000CC;{红K线持股}
STICKLINE(角度>0,O,C,1.3,0),COLOR0000FF;
STICKLINE(角度>0,O,C,0.3,0),COLORCC66FF;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(X,13);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWICON(FILTER(买=1,5),L*0.97,23);

222237oyygyokieobzsxqb.jpg

222237oyygyokieobzsxqb.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

广誉远资讯 发表于 7-22 17:45:21  来自手机  | 显示全部楼层
学有所获,谢谢老师! 风色浪漫
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表