华星网

公式 奇妙的涨停板让你先人一步不断改进主图指标

[复制链接]
5622 2

华星指标公式提示您观看的是:公式 奇妙的涨停板让你先人一步不断改进主图指标
涨停板人人渴求,可是现实中有多少涨停板与你我失之交臂,跌停板人人恐惧,可是挨过跌停的滋味经常尝到。本指标没有噱头,只是用简洁的线条和文字,在主题中提示你可能涨停或者跌停的位置。如果你以为有了这个指标就能无往不胜,那恐怕是笑话,但是如果你有比楼主推荐的这个指标更准确的指标,那么期望在本帖打个擂台!
回复会让你眼睛更亮,看的更仔细!
支撑价:LLV(LOW,19) ,COLORGREEN,LINETHICK3;
阻力价:HHV(HIGH,19),COLORBLUE, LINETHICK3;
VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
JL01:=MA(C,3);
LJL07:=(3*C+L+O+H)/6;
牛线:(20*LJL07+19*REF(LJL07,1)+18*REF(LJL07,2)+17*REF(LJL07,3)+16*REF(LJL07,4)+15*REF(LJL07,5)+14*REF(LJL07,6)+13*REF(LJL07,7)+12*REF(LJL07,8)+11*REF(LJL07,9)+10*REF(LJL07,10)+9*REF(LJL07,11)+8*REF(LJL07,12)+7*REF(LJL07,13)+6*REF(LJL07,14)+5*REF(LJL07,15)+4*REF(LJL07,16)+3*REF(LJL07,17)+2*REF(LJL07,18)+REF(LJL07,20))/210,COLORRED;
马线:MA(牛线,5),COLORYELLOW,LINETHICK4,POINTDOT;
等待:IF(JL01REF(C,1) AND C>REF(C,2));
VAR2L:=(REF(VAR1L,1) AND C=REF(C,2));
VAR3L:=(REF(VAR2L,1) AND C>=REF(C,1) AND C=REF(C,2));
VAR5L:=(REF(VAR4L,1) AND C>=REF(C,1) AND C=REF(C,2));
VAR7L:=(REF(VAR6L,1) AND C>=REF(C,1) AND C=REF(C,2));
VAR9L:=(REF(VAR8L,1) AND C>=REF(C,1) AND C=REF(C,2));
VARBL:=(REF(VARAL,1) AND C>=REF(C,1) AND C=REF(C,2));
持股:IF(VAR1L OR VAR2L OR VAR3L OR VAR4L OR VAR5L OR VAR6L OR VAR7L OR VAR8L OR VAR9L OR VARAL OR VARBL OR VARCL,牛线,DRAWNULL),COLORRED,LINETHICK1;
VARDL:=(C=REF(C,1) AND C=REF(C,2));
VAR1L0:=(REF(VARFL,1) AND C>=REF(C,1) AND C=REF(C,2));
VAR1L2:=(REF(VAR1L1,1) AND C>=REF(C,1) AND C=REF(C,2));
VAR1L4:=(REF(VAR1L3,1) AND C>=REF(C,1) AND C=REF(C,2));
VAR1L6:=(REF(VAR1L5,1) AND C>=REF(C,1) AND C=REF(C,2));
VAR1L8:=(REF(VAR1L7,1) AND C>=REF(C,1) AND C=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C98.5 OR VARD>98.5;
VARF:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
VAR13:=VARA=0 AND VARC=0 AND VAR635;
VAR1F:=VAR1E AND COUNT(VAR1E,1)=1;
VAR20:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR20,0),34,1)/SMA(ABS(CLOSE-VAR20),7,1)*100;
VAR22:=SMA(MAX(CLOSE-VAR20,0),13,1)/SMA(ABS(CLOSE-VAR20),13,1)*100;
VAR23:=BARSCOUNT(CLOSE);
VAR24:=VAR2135;
VAR25:=VARA=0 AND VARF23 OR VARE ;
VAR2D:=VAR1F AND VAR2C AND VAR25;
股海万元户:=(CLOSE/REF(CLOSE,1)>1.04 AND (CLOSE>10.8 AND CLOSE6.86 AND CLOSE13.82 AND CLOSE7.28 AND CLOSE12.4 AND CLOSE22.33 AND CLOSE4.68 AND CLOSE26.29 AND CLOSE7.65 AND CLOSE13.4 AND CLOSE7.58 AND CLOSE20.43 AND CLOSE19.57 AND CLOSE6.26 AND CLOSE7.14 AND CLOSE6.61 AND CLOSE11.9 AND VOL6.7 AND CLOSE8.19 AND CLOSE0,3),H,'风险'), COLOR00FF00;
DRAWTEXT(股海万元户>0,L,'☆追涨'),COLORYELLOW ;
DRAWICON(买点>0,L,4);
DRAWTEXT(买点>0,L,'扫描神针'),COLORF00FF0;
DRAWTEXT(VARF0,L,'抄底'),COLORYELLOW;
STICKLINE(VAR2D>0,O,C,10,0), COLORYELLOW;
DRAWTEXT(VAR2D>0,L,'大方神针'),COLORRED;
DRAWICON(COUNT(REF(VAR4,1)REF(VAR4,1),L*0.98,5);
DRAWICON(FILTER(COUNT(VAR6REF(VARF,1)AND C>O,3),L,11);
DRAWICON(FILTER(REF(VAR4,1)>REF(VAR4,2)AND VAR417 AND VAR1>VAR2,5),H,12);
DRAWICON(阻力价>REF(阻力价,1)AND CROSS(阻力价,VAR3)AND C1.07;
X:=VOL>MA(VOL,5);
A1:=Y AND X;
DRAWTEXT(A1,MA(CLOSE,5),'攻涨停'),COLORMAGENTA;
Z:=CLOSE/REF(CLOSE,1)<0.93;
W:=VOL<MA(VOL,5);
A2:=Z AND W;
DRAWTEXT(A2,MA(CLOSE,5),'小心跌停'),COLORGREEN;

222308dg717z5adog1s1d1.png

222308dg717z5adog1s1d1.png

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

博乐纯 发表于 7-19 11:48:58  | 显示全部楼层
认真学习老师的讲课,正是好啊,学习了
回复

举报 使用道具

常山巴菲特 发表于 7-28 09:09:08  | 显示全部楼层
我了个去,顶了
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表