华星网

公式 敢死队副图指标

[复制链接]
6220 1

华星指标公式提示您观看的是:公式 敢死队副图指标
R1:=150*WINNER(CLOSE*0.95);
VAR3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
VAR4:=(CLOSE-LLV(CLOSE,126))/(HHV(CLOSE,126)-LLV(CLOSE,126))*100;
VAR5:=EMA(CLOSE,2)-EMA(CLOSE,120);
VAR6:=EMA(VAR5,68);
VAR7:=(VAR5+VAR6);
敢死:=POW(VAR7,3)*0.1+POW(VAR7,1);
核心:=MA(敢死,30),COLORRED,;
涨停:=1;{DYNAINFO(14)>0.096;}
警:涨停*核心/5,COLORRED,LINETHICK2;
Y:MA(警,6),COLORRED,LINETHICK2;
IF(Y=INTPART(REF(C ,1 )*1.08*100+0.5)/100;
G1:=G*核心/5;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
N:=KK+DD;
涨停信号:ABS((10000*(C-REF(C,1))/REF(C,1)>995)*G1),COLORGREEN;
促击:FILTER(BACKSET(涨停信号,2),2)*G1,COLORGREEN;
预涨停:IF(CROSS(N,100),ABS(警),0),COLORYELLOW;
DRAWTEXT(CROSS(N,100),预涨停*1.2,'预'),COLORCYAN;
DRAWTEXT(涨停信号>0,涨停信号*1.1,'停'),COLORCYAN;

222248n6fg5tfkv3rf5t6t.png

222248n6fg5tfkv3rf5t6t.png

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

初心莫负 发表于 7-22 16:25:51  | 显示全部楼层
不错不错 学习了
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表