华星网

公式 同显均线+成交量+MACD+KDJ+RSI+市场成本主图指标

[复制链接]
6294 2

华星指标公式提示您观看的是:公式 同显均线+成交量+MACD+KDJ+RSI+市场成本主图指标
出现一点失误已改正。
主图同显(源码)(均线+成交量+MACD+KDJ+RSI+市场成本)(贴图)
MA60:MA(CLOSE,60),COLORGREEN;
MA89:MA(CLOSE,89),COLORBLUE;
MA144:MA(CLOSE,144);
MA250:MA(CLOSE,250),COLORD9D919;
市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED;
DRAWICON(CROSS(C,市场成本),L-0.20,1);{1号图标显示红脸}
{PARTLINE(市场成本,市场成本>REF(市场成本,1),RGB(255,0,0),NOT(市场成本C AND REF(DIFF,A1+1)C AND REF("KDJ.K"(9,3,3),A2+1)C AND REF("RSI.RSI1"(6,12,24),A3+1)0,L-0.20,5);
DRAWTEXT(B1,L-0.30,'MACD底背'),COLORWHITE;
DRAWICON(B2>0,L-0.20,4);
DRAWTEXT(B2,L-0.30,'KDJ底背'),COLORFF00FF;
DRAWICON(B3>0,L-0.20,3);
DRAWTEXT(B3,L-0.30,'RSI底背'),COLORYELLOW;
DRAWICON(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.20,6);
DRAWTEXT(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.30,'金叉共振'),COLOR0099FF;
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;
成交量均线(副图)(源码)
VOLUME:VOL;
MAVOL5:MA(VOLUME,5);
MAVOL14:MA(VOLUME,14);
MAVOL98:MA(VOLUME,98);
AA:=MAVOL5-MAVOL14;
BB:=MAVOL14-MAVOL98;
MM:=AA-BB>0,COLORRED;
NN:=AA-BB<0,,COLORYELLOW;
说明:1记不清是那位老师的副图指标。2副图改主图。3指标揉入自己的炒股理念和思想以及技巧。4副图含百日低量拄,涨停在眼前的理念和思想。5通过三个图比较能
有所帮助和有所发现。(三个图强弱,除权不除权显示)。

222311k76wvbbcyuc3pbz9.png

222311k76wvbbcyuc3pbz9.png

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

恶公狼 发表于 7-21 08:52:56  来自手机  | 显示全部楼层
谢谢楼主,先学习学习!!!!! 
回复

举报 使用道具

岡坂日川 发表于 7-30 11:05:58  | 显示全部楼层
一直在看
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表