华星网

公式 分时既时解盘分时图说明用法指标

[复制链接]
6920 1

华星指标公式提示您观看的是:公式 分时既时解盘分时图说明用法指标
分时既时解盘 (分时图)(源码)(贴图)(说明)(用法)
V1:=MA(V,5);
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
MA89:=MA(CLOSE,89);
MA144:=MA(CLOSE,144);
MA233:=MA(CLOSE,233);
LC:=REF(C,1);
K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1);
STICKLINE(1=1,11,-1,4,0),COLOR444444;
STICKLINE(C=MA(C,89) AND MA(C,89)>=REF(MA(C,89),1),11,-1,4,0),COLOR000055;
D9:=SMA(K9,3,1);
J9:=3*K9-2*D9;
KK:K9*0.1;
JJ:J9*0.1;
VAR1:=DYNAINFO(17)*REF(MA(V,5),1);
VAR2:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;
VAR3:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR1,VAR2);
VAR4:=BARSLAST(CROSS(MA5,MA60));
VAR5:=BARSLAST(CROSS(MA10,MA60));
VAR6:=BARSLAST(HIGH=HHV(HIGH,VAR5));
VAR7:=BARSLAST(CROSS(MA10,MA5));
VAR8:=BARSLAST(CROSS(MA5,MA10));
VAR9:=VAR4>VAR5 AND VAR5>VAR6 AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8=VAR3 AND PERIOD=5,V,VAR3);
比:=预量/V;
买盘:=DYNAINFO(23)*比;
卖盘:=DYNAINFO(22)*比;
压力1:=MA(C,26)+2*STD(C,26);
YYY:=EMA((INDEXC-LLV(INDEXL,11))/(HHV(INDEXH,25)-LLV(INDEXL,11))*4,8)+1;
YY:=POW(YYY,2)-10;
XXX:=EMA((C-LLV(L,11))/(HHV(H,25)-LLV(L,11))*4,8)+1;
XX:=IF(1=1,POW(XXX,2)-10,DRAWNULL);
CCI背:=IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)MA(CLOSE,60),1,0),COLORWHITE;
TW:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
PDM:=SUM(IF(HD>0 AND HD>LD,HD,0),14);
MDM:=SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:=PDM*100/TW;
MDI:=MDM*100/TW;
A1:=BARSLAST(REF(CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9)),1));
B1:=REF(C,A1+1)>C && REF("MACD.DIF"(12,26,9),A1+1)C AND REF("KDJ.K"(9,3,3),A2+1)C AND REF("RSI.RSI1"(6,12,24),A3+1)"MACD.DIF"(12,26,9) AND CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9));
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)"KDJ.K"(9,3,3) AND CROSS ("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)"RSI.RSI1"(6,12,24) AND CROSS ("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
C4:=BARSLAST(REF(CROSS(MDI,PDI),1));
D4:=REF(C,C4+1)MDI AND CROSS(MDI,PDI);
A4:=BARSLAST(REF(CROSS(PDI,MDI),1));
B4:=REF(C,A4+1)>C AND REF(PDI,A4+1)PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5MAX(MA20,MAX(MA60,MA89));
A15:=V/MA(V,30)>1.2;
A16:=C/REF(C,1)>1.049;
A17:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
A18:=MIN(MA(C,5),MA(C,10))/MA(C,60)6;
A20:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
A21:=SMA(SMA(A20,3,1),3,1)/28.57;
A22:=EMA(A21,5);
A23:=3*A21-2*A22;
A24:=(LOW+HIGH+CLOSE*2)/4;
A25:=MA(A24,4);
A26:=HHV(A25,10);
A27:=MA(A26,3);
A28:=1.25*A27-0.25*A26;
A29:=IF(A28>A26,A26,A28);
A30:=LLV(A25,10);
A31:=MA(A30,3);
A32:=1.25*A31-0.25*A30;
A33:=IF(A32RR2;
RSV:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D12:=SMA(K2,3,1);
J2:=3*K2-2*D12;
BB1:=EMA(J2,5);
买入:=RR AND NOT(REF(RR,1)) AND (RR1=MA(C,10) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,40)>REF(MA(C,40),1) AND MA(C,10)>REF(MA(C,20),1),1,0)) AND CURRBARSCOUNT=42,-2,27),COLOR0033FF;
DRAWTEXT(CONST(IF(C卖盘*1.15 AND 预量>REF (预量,1) AND 预量>V1,1,0)) AND CURRBARSCOUNT=42,-4,31),COLOR00CCCC;
DRAWTEXT(CONST(IF(CREF(MA(C,10),1) AND REF(MA(C,5),1)>=REF(MA(C,5),2),1,0)) AND CURRBARSCOUNT=42,-4,32),COLOR00FF00;
DRAWTEXT(CONST(IF(LLV(J9,5)LLV(预量,10),1,0)) AND CURRBARSCOUNT=42,-5,34),COLORFFFF00;
DRAWTEXT(((V>REF(V,1)*3 AND HHV(REF(H,1),15)>LLV(REF(L,1),15)*1.18 AND HHV(H,5)>LLV(L,70)*1.3 AND HHV(H,40)>LLV(L,40)*1.3 AND J9>90) OR XX>12) AND C>压力1 AND CMA(C,5) AND MA(C,5)>=REF(MA(C,5),1) AND MA(C,10)>=REF(MA(C,10),1) AND MA(C,5)>=MA(C,10)) OR (XX>REF(XX,1) AND XX>YY AND C>LC),1,0)) AND CURRBARSCOUNT=25,-6,36),COLORFF44FF;
DRAWTEXT(CONST(IF(CMA(C,5) AND C=MA(C,10) OR MA(C,10)>=REF(MA(C,10),1))),1,0)) AND C=MA(CLOSE,20),1,0))) AND CURRBARSCOUNT=25,-2,39),COLORGREEN;
DRAWTEXT((CONST(IF(CLOSE=MA233,1,0))) AND CURRBARSCOUNT=32,-2,42),COLORGREEN;
DRAWTEXT((CONST(IF(CMA(CLOSE,3) AND CLOSE=15),1,0))) AND CURRBARSCOUNT=25,-4,44),COLORGREEN;
DRAWTEXT((CONST(IF(CROSS(CLOSE,A13),1,0))) AND CURRBARSCOUNT=25,-5,45),COLORGREEN;
DRAWTEXT(B1,JJ-1,46),COLORFF44FF;
DRAWTEXT(B2,JJ-3,47),COLORFF44FF;
DRAWTEXT(B3,JJ-2,48),COLORFF44FF;
DRAWTEXT(B4,JJ-1,49),COLORFF44FF;
DRAWTEXT(D1,JJ+1,50),COLORGREEN;
DRAWTEXT(D2,JJ+3,51),COLORGREEN;
DRAWTEXT(D3,JJ+2,52),COLORGREEN;
DRAWTEXT(D4,JJ+1,53),COLORGREEN;
DRAWTEXT(CROSS(MA(C,20),MA(C,21)),JJ-1,54),COLORFF44FF;
DRAWTEXT(CCI背 AND REF(CCI,1)O,JJ-1,55),COLORGREEN;
DRAWTEXT(A11 AND A12 AND CURRBARSCOUNT=32,-7,56),COLORGREEN;
DRAWTEXT((VAR9 AND VARA AND MA60>REF(MA60,1) AND CURRBARSCOUNT=32),-5,57),COLORGREEN;
DRAWTEXT(A17 AND A18 AND A19 AND CURRBARSCOUNT=32,-6,58),COLORGREEN;
DRAWTEXT(CROSS(A23,A21) AND A21O AND CURRBARSCOUNT=32,-7,59),COLORGREEN;
DRAWTEXT((A34 OR A35) AND CURRBARSCOUNT=32,-5,60),COLORGREEN;
DRAWTEXT(A13 AND A14 AND A15 AND A16 AND CURRBARSCOUNT=32,-6,61),COLORGREEN;
DRAWTEXT(买入 AND JJO AND CONST(IF(C>=MA233,1,0)),-1,62);
DRAWTEXT(买入,0.2,63);
说明:1本来准备收宫,今后不在发帖子了,但我们散户特可怜,咬咬牙发了吧。
用法:1分时图叠加大盘指数。2选择强于大盘指数的个股。3用分时既时解盘指标。4图片比较盘感(4张图片)5红拄为主力做多和自救。

222313o6732rx833eiz774.png

222313o6732rx833eiz774.png

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

顿释 发表于 7-22 15:57:58  | 显示全部楼层
过来学习学习 多谢分享
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表