华星网

公式 rsi自动画线公式副图指标

[复制链接]
6393 1

华星指标公式提示您观看的是:公式 rsi自动画线公式副图指标
大家都知rsi 灵敏度很高,很少滞后, 但初学者慎用
源码如下:
{参数 最小 最大 缺省
M 2 99 12
N1 2 99 6
N2 2 99 13
p 1 99 2}
LC:=REF(CLOSE,1);
RS1:=SMA(MAX(CLOSE-LC,0),M,1)/SMA(ABS(CLOSE-LC),M,1)*100;
SM:MA(RS1,20),COLORFF00FF,NODRAW;
SU:SM+2*STD(RS1,20),COLORFFFF00,NODRAW;
SD:SM-2*STD(RS1,20),COLOR00FF00,NODRAW;
ATR:=MA(MAX(MAX((RS1-RS1),ABS(REF(RS1,1)-RS1)),ABS(REF(RS1,1)-RS1)),15);
VM:MA(RS1,N1),COLORFF00FF,NODRAW;
VU:VM+2.3*ATR,COLORFFFFFF,NODRAW;
VD:VM-2.1*ATR,COLOR00FFFF,NODRAW;
DRAWBAND(SU,RGB(140,150,140),SD,RGB(0,150,130));
DRAWBAND(VU,RGB(0,224,224),VD,RGB(220,220,220));
DRAWTEXT(ISLASTBAR AND RSI>REF(RSI,1),VM,' ▲'),COLORDD00FF;
DRAWTEXT(ISLASTBAR AND RSIREF(T11,1);
上升趋势线:DRAWLINE(D2,OB,U11,OB,1),COLORYELLOW,LINETHICK2;
下降趋势线:DRAWLINE(RS1>=HHV(RS1,10),RS1,RS1<=LLV(RS1,3),HHV(RS1,3),1),COLORBLUE,LINETHICK2;

222333iq76m5k9niynkozd.jpg

222333iq76m5k9niynkozd.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

寒傲冰晶 发表于 7-22 14:40:52  来自手机  | 显示全部楼层
多谢楼主提示,知道了
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表