华星网

公式 拉升的启动点经测试无未来函数有图指标

[复制链接]
5913 1

华星指标公式提示您观看的是:公式 拉升的启动点经测试无未来函数有图指标
MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
MA3:(3)*(MA18) - (2)*(MA6),LINETHICK1,COLORD39D91;
MA4:(3)*(MA6) - (2)*(MA18),LINETHICK2,COLOR87B08B;
M1:SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3),POINTDOT,COLORFFFFFF;
M2:EMA(M1,21),COLORFF00FF;
M30:MA(CLOSE,30),LINETHICK1,COLORFF0000;
VAR1:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) - EMA((CLOSE + LOW)/(2),3) - ((CLOSE + LOW)/(2))*(0.1);
VAR2:=IF(((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5) > 0),(POW((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5),2)))/(10));
VAR3:=IF((VAR2 > 0),VAR2 - 0,(-1));
DRAWTEXT(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8)),(M2)*(1.01),'绝杀'),LINETHICK2,COLORYELLOW;
STICKLINE(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8)),(LOW)*(0.99),(LOW)*(0.95),4,0),COLORYELLOW;

222352sck09z4b7g0vex87.jpg

222352sck09z4b7g0vex87.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

罚球线爆扣 发表于 7-22 14:26:52  | 显示全部楼层
是的好好学习,多谢了
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表