华星网

公式 私募进场洗盘副图指标

[复制链接]
6106 1

华星指标公式提示您观看的是:公式 私募进场洗盘副图指标
STICKLINE(100,90,0,5,0),COLOR666600;
{以下是主力进场;参数描述:N1:1,100,9; N2:1,100,5;N:3,13,21};
XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);
XIAO3:=EMA(XIAO2,10);
XIAO4:=LLV(LOW,33);
XIAO5:=EMA(IF(LOWREF(XIAO5,1),0,XIAO5,3,0 ),COLOR000055;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.6,0 ),COLOR000077;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.1,0 ),COLOR000099;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,1.5,0 ),COLOR0000BB;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.9,0 ),COLOR0000DD;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.3,0 ),COLOR0000FF;
STICKLINE(XIAO5REF(XIAO5,1),XIAO5,0),COLORRED,NODRAW;
【私募洗盘】:IF(XIAO560,B6-60,0);
T1:=STICKLINE(REF(观望期,1)观望期,观望期,REF(观望期,1),9,0),COLORCYAN;{趋势背景}
TAI1:=MA(C,1)/MA(REF(C,13),8)*100;
TAI2:=MA(FORCAST(TAI1,21),3);
TAI3:=REF(TAI1,1);
TAI4:=REF(TAI1,2);
邰1:=LLV(LOW,8);
邰2:=HHV(HIGH,13);
股市黑客#:= EMA((CLOSE-邰1)/(邰2-邰1)*100,5),COLORRED,LINETHICK3;{输出后是趋势背景}
※升跌临界※:= EMA(0.667*REF(#股市黑客#,1)+0.333*#股市黑客#,2),COLORGREEN,LINETHICK3;{输出后是趋势背景}
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VARD:=(CLOSE=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSECLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
顶背离:=REF(CLOSE,A2+1)DIFF AND CROSS(DEA,DIFF);
¥①:IF(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04 AND 观望期=0 AND C>REF(C,1),1),44,0),LINETHICK3,COLORCYAN;{进}
¥②:IF(REF("KDJ.J",1)0 AND TAI1>=TAI2 AND TAI3>TAI4,34,0),LINETHICK3,COLOR0000FF;{进}
¥③:IF(REF(#股市黑客#,1)REF(MA(C,55),2)&&(VAR19 OR REF(VAR19,1)),23,0),COLORBLUE,LINETHICK3;
¥④:IF(底背离,57,0),LINETHICK3,COLORBROWN;
DRAWTEXT(底背离,54,'←MACD底背离'),COLORWHITE;
DRAWICON(REF(#股市黑客#,1)REF(MA(C,55),2)&&(VAR19 OR REF(VAR19,1)),25,5);
DRAWICON(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04 AND 观望期=0 AND C>REF(C,1),1),46,5);
DRAWICON(REF("KDJ.J",1)0 AND TAI1>=TAI2 AND TAI3>TAI4,36,5),COLORYELLOW;

222426a11xrioxvpk6x869.png

222426a11xrioxvpk6x869.png

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

丰景线 发表于 7-22 13:13:21  | 显示全部楼层
仅今晚分享,过时不候,分享66分钟后抹掉!
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表