华星网

公式 量变转势分时.公式{免费分享!gt;gt;gt;}副图指标

[复制链接]
6697 1

华星指标公式提示您观看的是:公式 量变转势分时.公式{免费分享!gt;gt;gt;}副图指标
源码如下,请高手指点!
BIAS1:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
BIAS2:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
BIAS3:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
BIAS:=(BIAS1+(2)*(BIAS2)+(3)*(BIAS3))/(6);
乖离:=MA(BIAS,3);
探:STICKLINE((乖离=(-12)),48,52,6,1),COLOR33FFCC;
准备走:STICKLINE((乖离>6) AND (乖离=(-18)),0,35,4,0),COLOR33CCCC;
{(乖离=(-30)),COLOR3399CC;}
VARA:=LLV(LOW,35);
VARB:=HHV(HIGH,30);
VARC:=(EMA(((CLOSE-VARA)/(VARB-VARA))*(4),4))*(25);
底域:STICKLINE((VARC97),0,15,5,0),COLOR00FF00;
顶域:STICKLINE((VARC>90),90,100,5,0),COLORFF0000;
VARD:=87.5;
VARE:=(((VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4)))*(4))*(25);
出货:DRAWTEXT(IF(CROSS(VARD,VARC),87,0),35,'↑'),COLORFF0000;
DRAWTEXT(IF(CROSS(VARD,VARC),87,0),24,'跑'),COLORFF0000;
卖:DRAWTEXT(IF(CROSS(VARC,VARE) AND (VARC>87),87,0),50,'↑'),COLOR0000FF;
DRAWTEXT(IF(CROSS(VARC,VARE) AND (VARC>87),87,0),35,'卖'),COLOR0000FF;
VAR3:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
趋势:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));
散:=EMA(((VAR3-VAR4)/(VAR5-VAR4))*(100),13);
看多:IF((趋势>散),趋势,散),COLOR0000FF,LINETHICK2;
看空:IF((趋势散户) AND (散户=4-1);
A3:=(VOL>(V5)*(1.3)) AND (CLOSEref(HHV(sum(vol,5),20),1) ,RGB(250,0,0),HHV(sum(vol,5),20)ma(HHV(sum(vol,5),20),20) ,RGB(250,0,0),HHV(sum(vol,5),20)=ref(HHV(sum(vol,5),20),1) and hHV(sum(vol,5),20)< ma(HHV(sum(vol,5),20),20),RGB(0,255,0));
down1:LLV(sum(vol,5),250);
up1:HHV(sum(vol,5),250);
Var3:=up1-down1;
H050:Var3*0.5+down1;

222428vsi19dkiiz55zoq6.jpg

222428vsi19dkiiz55zoq6.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

豪华观光团 发表于 7-22 12:50:33  | 显示全部楼层
在撸一遍。。。
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表