华星网

公式 倍量地量量能饱和度全息图{++图列}副图指标

[复制链接]
5506 1

华星指标公式提示您观看的是:公式 倍量地量量能饱和度全息图{++图列}副图指标
红柱阳倍量;绿珠阴倍量;兰柱20日地量;银柱30日地量;黑柱60日地量;黄柱100日地量。
{上市日期:FINANCE(42),NODRAW;}
〖量〗:=VOL,NODRAW,VOLSTICK;
STICKLINE(V>=3*REF(V,1),V/3,V/3,3.9,0),COLORWHITE;
STICKLINE(V>=2*REF(V,1),V/2,V/2,3.9,0),COLORYELLOW;
流通〖亿〗:=CAPITAL/1000000,LINETHICK0;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
短线:MA(VOLUME,5),COLORWHITE;
MAVOL2:=MA(VOLUME,10);
中线:MA(VOLUME,35),COLORYELLOW;
MAVOL3:=MA(VOLUME,20),COLORRED;
MAVOL4:=MA(VOLUME,30);
长线:MA(VOLUME,135);
MAVOL5:=MA(VOLUME,60);
MAVOL6:=MA(VOLUME,100);
倍量:=VOL/REF(VOL,1)>2;
STICKLINE(倍量 AND C>REF(C,1),0,〖量〗,1,0),COLORRED;
STICKLINE(倍量 AND C1,1,SAT)*100, COLORMAGENTA,NODRAW;
中点:=REFDATE(HHV(V,200)/2,DATE);
DRAWTEXT(CURRBARSCOUNT=100,中点*1.88,'量能饱和'),COLORYELLOW;
STICKLINE(CURRBARSCOUNT=N1,中点*1.9,中点*1.5,100,1),COLOR00DDDD;
STICKLINE(CURRBARSCOUNT=N1,中点*1.88,中点*1.52,量能,0),COLOR0033FF;
STICKLINE(CURRBARSCOUNT=N1,中点*1.82,中点*1.58,量能,0),COLOR0077FF;
STICKLINE(CURRBARSCOUNT=N1,中点*1.76,中点*1.64,量能,0),COLOR0099FF;
STICKLINE(CURRBARSCOUNT=N1,中点*1.7,中点*1.7,量能,0),COLOR00DDFF;
{持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORGREEN;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORRED; WJ:=(H+L+C)/3;}
{现量}
{STICKLINE(REFDATE(V,DATE),REFDATE(V,DATE),REFDATE(V,DATE),6,1),COLORWHITE;}{现量};

222509fgnxzvt7pxlk2xkl.png

222509fgnxzvt7pxlk2xkl.png

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

超级访问者 发表于 7-22 11:45:44  | 显示全部楼层
学习下
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表