华星网

公式 简单的低买高买幅图图只给想要的指标

[复制链接]
6863 1

华星指标公式提示您观看的是:公式 简单的低买高买幅图图只给想要的指标
源码:
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8REF(DOWN,1);
趋势区:=IF((EVERY(DOWN>=REF(DOWN,1),1)),4,2)COLOR0000FF,LINETHICK3;
低买:IF(((CROSS(趋势区,2.1))),5,0),STICK,COLORRED,LINETHICK3;
高卖:IF(((CROSS(3.9,趋势区))),-5,0),STICK,COLORFF9150,LINETHICK3;

222515dgtv9tnk6xjxzqn8.png

222515dgtv9tnk6xjxzqn8.png

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

巴菲特牛掰 发表于 7-22 10:41:28  来自手机  | 显示全部楼层
谢谢 学习学习!!!
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表