华星网

公式 乖离韵律副图指标

[复制链接]
5608 1

华星指标公式提示您观看的是:公式 乖离韵律副图指标
说明:背离只有发生在高位(MBN大于10)或低位(MBN小于-10)时才有较好的操作指导意义
如果短时间内,连续发出顶(底)背离信号,则往往预示后市将有一波强劲而快速的下跌(上涨).
N (1 100 55)
B5:(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
B10:(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100;
MB10:MA((CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100,3);
BN:(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
MBN: MA(((CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100),8);
Z:0;
STICKLINE(MBN>0 AND MBN>REF(MBN,1),MBN,0,2,0),COLORRED;
STICKLINE(MBN0 AND MBNREF(MBN,1),MBN,0,2,0),COLORGREEN;
A1:=BARSLAST(REF(CROSS(BN,MBN),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND BN>REF(BN,A1+1) AND CROSS(BN,MBN);
STICKLINE(底背离,0,0.008,8,0),COLORRED,LINETHICK3;
DRAWLINE(A1=0,MBN,底背离,MBN,0),COLORRED,LINETHICK3;
A2:=BARSLAST(REF(CROSS(MBN,BN),1));
顶背离:=REF(CLOSE,A2+1)BN AND CROSS(MBN,BN);
DRAWLINE(A2=0,MBN,顶背离,MBN,0),COLORGREEN,LINETHICK3;

222539ozcickikg4q708i6.jpg

222539ozcickikg4q708i6.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

带路队长 发表于 7-22 09:47:52  来自手机  | 显示全部楼层
配图讲解更精彩。哈哈
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表