华星网

公式 筹码进出--阴线流入后市看涨副图指标

[复制链接]
6262 1

华星指标公式提示您观看的是:公式 筹码进出--阴线流入后市看涨副图指标
通达信 筹码进出(副图)指标源码
源码如下:
VUR0:=(2*O+H+L+3*C)/7;
VUR1:=CAPITAL*VUR0;
VUR2:=SMA(AMOUNT,10,1)/1000;
VUR3:=MA(C*3,5);
VUR4:=VUR2*C*3/VUR3*1/10;
VUR5:=VUR2*O*3/VUR3*1/10;
VUR6:=VUR2*H*3/VUR3*1/10;
VUR7:=VUR2*L*3/VUR3*1/10;
VUR8:=(2*VUR5+VUR6+VUR7+3*VUR4)/7;
VUR9:=DMA(EMA(VUR4,2),SUM(V,1)*VUR8);
VUR10:=EMA(VUR9,2);
VURA:=VUR9>VUR10;
VURB:=EMA(VUR1-VUR9,1);
VURC:=REF(VURB,1);
VURD:=VURB>VURC;
VURS:=VURD AND C>O;
VURE:=(VURB-VURC)*15;
VURF:=(VUR9-VUR10)*15000;
VURG:=(VURC-VURB)*(-1);
VURH:=IF(VURB>VURC,VURE/1000,0);
VURN:=IF(VURBVURC,0,VURE,3,1),COLORFF00FF;
STICKLINE(VURB<VURC,0,VURE,3,0),COLOR10FF10;
STICKLINE(VURA AND VURS,0,VURF,3,0),COLOR10FFFF;
STICKLINE(VURA AND VURB<VURC,0,VURE,3,0),COLORFFF516;

195101owycbrwd6cwn77rr.jpg

195101owycbrwd6cwn77rr.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

股好大   发表于 2019-7-20 17:55:09  | 显示全部楼层
深受启发,O(∩_∩)O谢谢班长
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表