华星网

公式 静忍波段,,末来软件检查无末来.EMA是否有未来,不知.副图指标

[复制链接]
6992 1

华星指标公式提示您观看的是:公式 静忍波段,,末来软件检查无末来.EMA是否有未来,不知.副图指标
红色持股,
绿色持币.
N1:=21;N2:=8;
VAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=EMA(VAR3,5);
VAR5:=LLV(LOW,26);
VAR6:=HHV(HIGH,34);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;
VAR8:=(2*C+H+L)/4;
VAR9:=LLV(LOW,N1);
VAR10:=HHV(HIGH,N2);
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M180,80 ,0) ;
波段:EMA((VAR8-VAR9)/(VAR10-VAR9)*100,9),COLORMAGENTA;
B1:EMA(0.667*REF(波段,1)+0.333*波段,2),COLOR00FF00;
顶:IF((BARSLAST(MG1>0)90),50,70);
STICKLINE((波段-B1)>0,波段,B1,3,0),COLORMAGENTA;
STICKLINE((波段-B1)<0,波段,B1,3,0),COLOR00FF00;
DRAWTEXT(CROSS(波段,20),18,'买入'),COLORRED;
DRAWTEXT(CROSS(80,波段),82,'卖出'),COLORGREEN;
0;100;

195107btthz7mfz74pha37.jpg

195107btthz7mfz74pha37.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

股票朱   发表于 2019-7-20 17:53:01  | 显示全部楼层
一直挂着,不然大家都知道呢。
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表