华星网

公式 MACD+KDJ精品!无未来副图指标

[复制链接]
4502 2

华星指标公式提示您观看的是:公式 MACD+KDJ精品!无未来副图指标
自用的《MACD+KDJ》一个很普通的精品副图指标!
指标用于分析个股顶底,何时买卖一目了然!
粗看趋势,细看变化,顺势而为!不是万能也没什么神秘,基于实战已将其简单化和大家分享仅作参考!
【MACD+KDJ】-副图
底部:=-10;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:((3 * K) - (2 * D));
DRAWICON(FILTER(CROSS(K,D)AND K D),K,DRAWNULL),COLORFF00FF;
IF((KD),J,DRAWNULL),LINETHICK2,COLORRED;
IF((J = 20)),100,0,2,0),COLORFFFFFF;
DRAWICON((CROSS(J,K) AND (底部1 >= 20)),100,1);
DRAWTEXT((CROSS(J,K) AND (底部1 >= 20)),98,'--全仓');
STICKLINE((VAR6REF(VAR8,1))) AND (REF(VAR8,1)2.5));
VARA:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARB:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARC:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE - VARD),0),5,1) / SMA(ABS((CLOSE - VARD)),5,1)) * 100);
VARF:=(((HIGH + LOW) + CLOSE) / 3);
VAR10:=((VARF - MA(VARF,14)) / (0.015 * AVEDEV(VARF,14)));
VAR11:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) = (0 - 45)) AND (VARA = 1);
VAR16:=(VAR13 AND VAR15);
VAR17:=1;
VAR18:=(CLOSE * VOL);
VAR19:=EMA((((((MA(VAR18,4) / MA(VOL,4)) + (MA(VAR18,6) / MA(VOL,6))) + (MA(VAR18,13) / MA(VOL,13))) + (MA(VAR18,24) / MA(VOL,24))) / 4),1);
VAR1A:=(1 * VAR19);
VAR1B:=(VAR19 * 0.92);
VAR1C:=EMA(CLOSE,34);
VAR1D:=MA((VAR1C * 1.12),5);
VAR1E:=MA((VAR1C * 0.82),5);
VAR1F:=(CLOSE0) AND ((REF(VAR3C,1) - REF(VAR3C,2)) = (0 - 45)) AND (VAR2 = 1);
VAR52:=(VAR4F AND VAR51);
VAR53:=(((((VAR20 AND (CLOSE = (0 - 15.8)) AND (VAR541)),70,0,2,0),COLORCC99FF;
DRAWTEXT((CROSS(K,D) AND (BB10 > 1)),64,'--短买'),COLORGREEN;
DRAWICON((CROSS(K,D) AND (BB10 > 1)),70,0);
底部预警:STICKLINE((VAR61080822),0,1);
VA61:=EMA(HHV(HIGH,500),21);
VAR71:=EMA(HHV(HIGH,250),21);
VAR81:=EMA(HHV(HIGH,90),21);
VAR91:=EMA(LLV(LOW,500),21);
VARA1:=EMA(LLV(LOW,250),21);
VARB1:=EMA(LLV(LOW,90),21);
VARC1:=EMA((((((((VAR91 * 0.96) + (VARA1 * 0.96)) + (VARB1 * 0.96)) + (VA61 * 0.558)) + (VAR71 * 0.558)) + (VAR81 * 0.558)) / 6),21);
VARD1:=EMA((((((((VAR91 * 1.25) + (VARA1 * 1.23)) + (VARB1 * 1.2)) + (VA61 * 0.55)) + (VAR71 * 0.55)) + (VAR81 * 0.65)) / 6),21);
VARE1:=EMA((((((((VAR91 * 1.3) + (VARA1 * 1.3)) + (VARB1 * 1.3)) + (VA61 * 0.68)) + (VAR71 * 0.68)) + (VAR81 * 0.68)) / 6),21);
VARF1:=EMA((((((VARC1 * 3) + (VARD1 * 2)) + VARE1) / 6) * 1.738),21);
VAR101:=REF(LOW,1);
VAR111:=((SMA(ABS((LOW - VAR101)),3,1) / SMA(MAX((LOW - VAR101),0),3,1)) * 100);
VAR121:=EMA(IF(((CLOSE * 1.35)50),50,VAR161) / 20) * 15) * VART);
底部吸筹:STICKLINE((VAR171 > 0),0,VAR171,1,1),COLORFF00FF;
STICKLINE(((CROSS(K,D) AND ((AA10 - REF(AA10,1)) > 0)) AND (K0)) AND (K0.085)) * 89);
STICKLINE(全仓出击,89,0,3,0),COLORRED;
DRAWICON((全仓出击 >= 89),全仓出击,1);
DRAWTEXT((全仓出击 >= 89),89,'--大胆杀入');
开始关注:STICKLINE((VAR6 = 海底2)),85,'-底部'),COLORFFFF00;
STICKLINE(((CROSS(中轨道,均5) AND (LOW = 海底2)),0,85,4,0),COLORFFFF00;

195739pmak4afwf4zjdd5q.png

195739pmak4afwf4zjdd5q.png

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

股海人盛   发表于 2019-7-19 12:30:56  | 显示全部楼层
感谢分享,原来股票还有这么多功夫需要做的啊~
回复

举报 使用道具

冲动无运行   发表于 2019-7-20 17:58:49  | 显示全部楼层
阿弥陀佛
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表