华星网

公式 善举赚钱多做善事指标

[复制链接]
5186 2

华星指标公式提示您观看的是:公式 善举赚钱多做善事指标
{看趋势做股,关键是涅磐黄线,信号不需怕多,短线看宝瓶般若,中线看BS及笑脸,};
{长数念珠,灵活运用周期,世间万法皆缘,发财请多行善,有好的人品必能做好股品.};
{弹指能发人于丈外是太极,仅能保健也是太极,未到如火纯青地、莫论太极长与短.};
摩:=(HIGH+4*LOW+OPEN+CLOSE)/7;
诃:= EMA(摩,13) - EMA(摩,34);
波:= EMA(诃,5);
罗:=(诃-波)*5;
柳枝A:=IF(罗>=1000 ,1000 ,IF(罗=H,CSAR,0),CIRCLEDOT,COLORGREEN{持币};
持股:IF(CSAR=REF(般若,1),般若,DRAWNULL),LINETHICK6,COLORRED;{持股前提}
闭关:IF(般若菩提 ,HIGH*1.02,6);{趋势顶}
DRAWICON(CROSS(L,CSAR) AND 开悟>0 AND H0 AND H>涅磐,(LOW * 0.93),5);{趋势底}
DRAWICON(CROSS(宝瓶,涅磐) AND H>涅磐 AND 菩提>宝瓶 AND H0 AND 菩提C AND 闭关>0,H*1.01,2);{上涨不看卖,短线用时打开}
{DRAWICON((CROSS(宝瓶,般若) AND 开悟>0 AND 持股>0 AND C>般若 AND 菩提>涅磐 AND C=菩提,H,L,0,1),COLORGREEN;{绿心持币}
{STICKLINE(菩提>=涅磐,H,L,0,1),COLORRED;{红心持股}
{VARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;}
{DRAWICON(CROSS(77,VARC),HIGH,2);}
{VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;}
{VAR2:=REF(VAR1,5);}
{VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;}
{VAR4:=FILTER(IF(COUNT(VAR3=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);}
{DRAWICON(VAR4,LOW,1);};
般:XMA(CLOSE,7),COLORBROWN; 若:MEMA(CLOSE,3),COLORLIBLUE;{般值大于若值持股,反之空仓}
柳枝:(般-若)*6.18,COLORSTICK;{比传统MACD信号提早2-3天,红绿柱为涨跌动量的前瞻标志}
DRAWICON(LONGCROSS(般,若,0.25) AND 菩提>H ,L*0.958,1),COLORRED;{超短线时选择用,扫尽买点}
DRAWICON(LONGCROSS(若,般,0.25) AND C>涅磐 AND H>菩提,H*1.03,2),COLORGREEN;{超短线选择用,扫尽卖点}
{关闭的指标开1关1地选择性应用,综合判断(通达信输出限制)其中采用的XMA函数也仅是为了严谨信号的出现而增加的一个附加筛选条件之一,(杜绝马后炮及飘移现象),}
{高手运用此公式玩股于掌心,技术指标应具备前瞻性才能快人一步,08年更需如此才能立足市场,此公式经过了2年实战验证,欢迎市场实战交易者斧正.南无观世音菩萨!};
V0:=EMA(C,5);
EMA10:=EMA(C,10);
EMA20:=EMA(C,20);
CSAR:=SAR(10,2,20);
持股:=IF(CSAR=REF(般若,1),般若,DRAWNULL);
XG:CROSS(L,CSAR) AND 开悟>0 AND H0 AND H>涅磐;

200524laslobro0b5llz4y.jpg

200524laslobro0b5llz4y.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

包工頭 发表于 7-17 12:07:58  来自手机  | 显示全部楼层
怎样看筹码分布,谢谢分享
回复

举报 使用道具

曾经的大户 发表于 7-20 12:25:23  | 显示全部楼层
好好学习!感谢老师!
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表