华星网

公式 红绿极限,,副图指标

[复制链接]
6723 1

华星指标公式提示您观看的是:公式 红绿极限,,副图指标
撞击下限时买入,撞击上限时卖出,指标来源自网络,感谢原作者,大家分享
STICKLINE(C>0,0,100,15,0),COLOR7C221C;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORF00FF0;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100,COLORYELLOW,LINETHICK1;
黄买:FILTER((REF(CLOSE,2)CLOSE AND RSI>80),7);
STICKLINE(黄卖,100,82,10,1),COLORYELLOW;
红买:FILTER(CROSS(RSI,11),7),COLORRED;
STICKLINE(红买,0,12,6,1),COLORRED;
红卖:=FILTER(CROSS(89,RSI),7);
STICKLINE(红卖,100,88,6,1),COLORRED;
绿买:FILTER(CROSS(RSI,20),7),COLOR00FF00;
STICKLINE(绿买,0,6,6,1),COLOR00FF00;
绿卖:=FILTER(CROSS(80,RSI),7);
STICKLINE(绿卖,100,94,6,1),COLOR00FF00;
★遵守纪律★:100,COLORRED;
★交易之魂★:100,COLORRED;
ZLC:= EMA((WINNER(CLOSE) * 70),3);
SHC:= EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
主力控盘: ((ZLC / (ZLC+ SHC)) * 100),COLOR00FFFF,LINETHICK2;
上限: HHV(主力控盘,20),COLORGREEN,LINETHICK2;
下限: LLV(主力控盘,20),COLORRED,LINETHICK2;
中线:(上限 + 下限)/2,COLORYELLOW,POINTDOT,LINETHICK2;
60,LINETHICK4,POINTDOT,COLORYELLOW;
10,LINETHICK4,POINTDOT,COLORFF00FF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300O;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,'满仓'),COLORRED;

200517f7zbuzzuo75jo53z.png

200517f7zbuzzuo75jo53z.png

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

大棋 发表于 7-17 12:03:00  | 显示全部楼层
学习学习,谢谢感谢楼主
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表