华星网

公式 多空能量说明副图指标

[复制链接]
4132 2

华星指标公式提示您观看的是:公式 多空能量说明副图指标
本指标为副图指标。
指标说明:
1、由主买量能的短、中、长平均线和主卖量能的短期线组合而成;
2、启动线为主买量能的短期均线、洗盘线为主买量能的中期均线、异动线为主买量能的长期均线。空头线为主卖量能的短期均线;
3、红色彩带代表短期主买量能大于短期主卖量能(空头线),为介入持股区域;
4、蓝色彩带代表短期主买量能小于短期主卖量能(空头线),为持币观望区域;
5、红色彩带彩带站上洗盘线和异动线,为超强区域;
6、空头线站上洗盘线和异动线,要注意风险,指标中用绿箭头显示;
7、主买线跌破洗盘线和异动线,要注意风险,指标中用绿箭头显示;
8、浅蓝色小柱体表示风险,若与绿箭头同时出现,风险加大;
9、黄色细柱体表示股价站在10日均线之上;
源码:
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSEOPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE=150 AND VAR133=150 AND VAR144-200 AND VAR144-200,-10,VAR155);
VAR177:=(CLOSE-MA(CLOSE,133))/MA(CLOSE,133)*100;
VAR188:=100-ABS(VAR177);
VAR199:=IF(VAR1880,VAREE,0);
VAR1BB:=IF(VAR144>=200 AND VAR133>=150,15,IF(VAR14448 AND VAR1BB>60 AND VAR199MA(C,10),启线,空线,0.00000005,1),COLORYELLOW;
DRAWICON(VAR1CC AND COUNT(VAR1CC,30)=1,(空线+(启线-空线)*0.4),2);
空头线:MA(主卖,5),LINETHICK1,COLORWHITE;
启动线:MA(主买,5),COLORYELLOW;
洗盘线:MA(主买,35)COLORMAGENTA,LINETHICK1;
异动线:MA(主买,135)COLORGREEN,LINETHICK1;
中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20;
蓝柱:=SMA(中线,3,1),COLORSTICK;
HH:=异动线>洗盘线 AND CROSS(异动线,启动线) AND CROSS(洗盘线,启动线) ;
JJ:=洗盘线>异动线 AND CROSS(异动线,启动线) AND CROSS(洗盘线,启动线) ;
ZZ:=洗盘线>异动线 AND REF(CROSS(洗盘线,启动线),1) AND CROSS(异动线,启动线) ;
DD:=异动线>洗盘线 AND REF(CROSS(异动线,启动线),1) AND CROSS(洗盘线,启动线) ;
QQ:=REF(异动线,1)>REF(洗盘线,1) AND CROSS(空头线,异动线);
GG:=REF(洗盘线,1)>REF(异动线,1) AND CROSS(空头线,洗盘线);
DRAWICON(QQ,异动线,2);
DRAWICON(GG,洗盘线,2);
DRAWICON(HH,洗盘线,2);
DRAWICON(JJ,异动线,2);
DRAWICON(ZZ,异动线,2);
DRAWICON(DD,洗盘线,2);

200908w6lzkidzvg5757qh.jpg

200908w6lzkidzvg5757qh.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

汉水笠翁   发表于 2019-7-16 12:58:17  来自手机  | 显示全部楼层
倒数5分钟
回复

举报 使用道具

古道罫图   发表于 2019-8-1 17:15:14  来自手机  | 显示全部楼层
谢谢楼主分享
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表