华星网

公式 发家组合1看大盘,副图指标

[复制链接]
4181 2

华星指标公式提示您观看的是:公式 发家组合1看大盘,副图指标
说明:有白柱关注,粉柱带波段起说明大盘又一波段开始。
欢迎高手优化指教。
源码:
价:EMA(MA((((C-REF(C,1))+(H-REF(H,1))+(L-REF(L,1)))/3)/C,5),1)*500;
价5:MA(价,5);
量:=EMA(MA((V-REF(V,1))/V,5),1)*50;
量5:=MA(量,5);
角:=1>(ATAN((C/REF(C,1)-1)*100)*180/3.14115926)>-1;
STICKLINE(CROSS(价,价5),-0.1,价,3,0),COLORFF00FF;
W:=(C/REF(C,1))>1.01;
横盘:=REF(((HHV(价,3)-LLV(价,3))/LLV(价,3)),1)0.5;
STICKLINE(横盘 AND 量比 AND 量横盘 AND 角 AND 横盘1,量5,价,1,0),COLORWHITE ;
A:=COUNT(0.00-0.15 AND 量>-0.15,MA(A,3))=1,COLORBLUE ;
D:=IF(量5>-0.15 AND 量>-0.15 AND REF(A,2) AND W,1,0.5),COLORWHITE ;
E:=IF(量5>-0.15 AND 量>-0.15 AND REF(A,3) AND W,1,0.5),COLORWHITE ;
F:=IF(量5>-0.15 AND 量>-0.15 AND REF(A,1) AND W,1,0.5),COLORWHITE ;
G:=横盘 AND 量比 AND 量横盘 AND 角 AND 横盘1;
买:=IF(CROSS(量,价) AND REF(G,1),1,DRAWNULL);
STICKLINE(买,量,价,3,0),COLORRED ;
STICKLINE(COUNT(横盘 AND 量比 AND 量横盘 AND 角 AND 横盘1,3)>2,量,价/2,5,0),COLORMAGENTA;
DRAWTEXT(COUNT(横盘 AND 量比 AND 量横盘 AND 角 AND 横盘1,3)>2,量,'波段起'),COLORMAGENTA;

200910rzcv0bf5qa7ga0o6.jpg

200910rzcv0bf5qa7ga0o6.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

财经观察手   发表于 2019-7-16 12:36:53  | 显示全部楼层
非常好的学习贴,谢谢分享,谢谢
回复

举报 使用道具

冬天的冬   发表于 2019-7-23 16:31:27  | 显示全部楼层
很好的分析
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表