华星网

公式 妖妖之心好看实用的副图指标

[复制链接]
6400 2

华星指标公式提示您观看的是:公式 妖妖之心好看实用的副图指标
MA5:=EMA(C,5);
MA13:=EMA(C,6);
橙色持有:0,COLOR0066CC;
绿色快走:10,COLOR003300;
灰色不要操作:0,COLOR666666;
黄小方块都要买:0,COLORYELLOW;
蓝小方块走要快:0,COLORBLUE;
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
STICKLINE(橙色持有+绿色快走,0,10,5,0),COLOR666666;
STICKLINE(UP,0,10,5,0),COLOR0066CC;
STICKLINE(DOWN,0,10,5,0),COLOR003300;
A7:=(2*C+H+L)/4;
VARR:=LLV(A7,21);
VAR11:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR22:=REF(VAR11,1) AND CLOSE=REF(CLOSE,2);
VAR33:=REF(VAR22,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR55:=REF(VAR44,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR77:=REF(VAR66,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR99:=REF(VAR88,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VARBB:=REF(VARAA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VARDD:=CLOSE=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR100:=REF(VARFF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR120:=REF(VAR110,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR140:=REF(VAR130,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR160:=REF(VAR150,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR180:=REF(VAR170,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR190:=REF(VARDD OR VAREE OR VARFF OR VAR100 OR VAR110 OR VAR120 OR VAR130 OR
VAR140 OR VAR150 OR VAR160 OR VAR170 OR VAR180,1) AND VAR11;
VAR1A:=REF(VAR11 OR VAR22 OR VAR33 OR VAR44 OR VAR55 OR VAR66 OR VAR77 OR
VAR88 OR VAR99 OR VARAA OR VARBB OR VARCC,1) AND VARDD;
A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*10;
K:=MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,COLORF00FF0;
D:=MA(K,3),COLORFF0000,LINETHICK1;
J:=3*K-2*D,LINETHICK1,COLORF00FF0;
DRAWBAND(J,RGB(128,1,1),D,RGB(12,124,0));
STICKLINE(VAR190,-0.5,-1,3,0),COLORYELLOW;
STICKLINE(VAR1A,10.5,11,3,0),COLORBLUE;

201924bz80835iz555mp0c.jpg

201924bz80835iz555mp0c.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

股理金鑫   发表于 2019-7-13 16:50:24  | 显示全部楼层
以前关注 的是消息和自己关心的个股,今天看到楼主写的,这么详细,要来一一对照,养成习惯,谢谢楼主这么用心细致的分享。谢谢楼主
回复

举报 使用道具

柏绿   发表于 2019-7-16 13:08:29  | 显示全部楼层
先学习学习谢谢谢谢
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表