华星网

公式 益阳龙双底实盘预警无未来不可以选股主图指标

[复制链接]
4871 0

华星指标公式提示您观看的是:公式 益阳龙双底实盘预警无未来不可以选股主图指标
这是一套实盘抓双底的预警指标。不可以历史选股,盘中跳出信号只要高于信号价就搞起!!!!第二天逢高就跑
主图
JL:=REF(V,3)>=MA(V,3)*0.8;
BP:=L>REF(O,3)*1.01 AND REF(L,1)>REF(O,3)*1.01 AND REF(L,2)>=REF(O,3)*1.01;
BJ:=REF(C,3)>REF(C,4) AND REF(C,3)>REF(O,3);
AB:=BJ AND JL AND BP;
T:=BARSLAST(AB);
LL:=IF(T=1 OR T=2 OR T=3,L,9999);
LT:=BARSLAST(LL=LLV(LL,T));
VAR1:=CONST(LT)0;
VAR2:=CONST(REF(L,LT))=CONST(L);
XG:=VAR1 AND VAR2 AND ISLASTBAR;
DRAWICON(XG,L*0.98,1);
DRAWLINE(CURRBARSCOUNT=CONST(LT)+1,L,ISLASTBAR,REF(L,LT),0),COLORYELLOW,DOTLINE;
STICKLINE(CURRBARSCOUNT=CONST(LT)+1,C,O,2,0),COLORLIMAGENTA;
STICKLINE(CURRBARSCOUNT=CONST(LT)+1,H,L,0,0),COLORLIMAGENTA;
选股
JL:=REF(V,3)>=MA(V,3)*0.8;
BP:=L>REF(O,3)*1.01 AND REF(L,1)>REF(O,3)*1.01 AND REF(L,2)>=REF(O,3)*1.01;
BJ:=REF(C,3)>REF(C,4) AND REF(C,3)>REF(O,3);
AB:=BJ AND JL AND BP;
T:=BARSLAST(AB);
LL:=IF(T=1 OR T=2 OR T=3,L,9999);
LT:=BARSLAST(LL=LLV(LL,T));
VAR1:=CONST(LT)0;
VAR2:= CONST(REF(L,LT))=CONST(L);
XG:VAR1 AND VAR2;

134817wsz8nqxgqbzyy14d.jpg

134817wsz8nqxgqbzyy14d.jpg

134817d80lp3liiz3ukj3v.jpg

134817d80lp3liiz3ukj3v.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表