华星网

通达信公式 EXPMA+BOLL+MACD共振选股指标

[复制链接]
6413 0

华星指标公式提示您观看的是:通达信公式 EXPMA+BOLL+MACD共振选股指标
EXPMA+BOLL+MACD共振选股:
EXP1:=EMA(CLOSE,17);
EXP2:=EMA(CLOSE,17);
A1:=C>O;{说出票少,会站岗那就改为当天阳线,有需涨停换为C/REF(C,1)>1.099,}
A2:=LOW>EXP1;
BOLL:=MA(CLOSE,25);
A3:=LOW>BOLL;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
A4:=CROSS(DIF,DEA);
A5:=REF(A4,1);
A6:=COUNT(A5,21)>0; {今天之前3个星期以来曾经金叉}
停牌:=IF((C=0 OR V=0),0,1);
一字板:=NOT(C=O AND H=L);
XG:A1 AND A2 AND A3 AND A4 AND A6 AND 停牌 AND 一字板;

134813ecsznmn9ocze9s1s.png

134813ecsznmn9ocze9s1s.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表