华星网

通达信公式 天赋量柱副图指标

[复制链接]
4995 0

华星指标公式提示您观看的是:通达信公式 天赋量柱副图指标
通达信天赋量柱副图指标源码:
N:=5;QJ0:=(HIGH+LOW+CLOSE)/3;
QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);
QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));
QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));
QJ6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA""KDJ.D" AND "KDJ.D"80;
特大:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW;
中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;
W1:=SUM(大单,N)+SUM(特大,N);W2:=SUM(小单,N)+SUM(中单,N);
量振1:=特大>大单 AND 大单>小单;
量振2:=特大0,A,0);B0:=IF(A平滑值,0,A0,3,0),COLORYELLOW;
DRAWTEXT(标振1 AND 量振1 AND 周趋势>平滑值,A0,'振'),COLORYELLOW;
DRAWBAND(周趋势,RGB(200,50,50),平滑值,RGB(250,250,0));
DRAWBAND(周趋势,RGB(255,250,250),平滑值,RGB(250,250,0));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
HDIF:=EMA(HHV(DIF,20),1000);
LDIF:=EMA(LLV(DIF,20),1000);
MACD:=(DIF-DEA)*2;
STICKLINE (CROSS(DIF,HDIF),0,5,2,0),COLORFF6A6A;
STICKLINE (CROSS(DIF,HDIF),5,10,2,0),COLORRED;
AA:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.66 ;
XG:AA AND REF(AA,1) AND MAX(C,REF(C,1))/MIN(C,REF(C,1))REF(VOL,1) AND CLOSE>REF(CLOSE,1);
STICKLINE(VAR8 AND COUNT(VAR8,18)=1,0,18,8,0),COLORAA00BB;{粉色住}
STICKLINE(VAR8 AND COUNT(VAR8,18)=1,0,18,8,0),COLORBB11BB;
STICKLINE(VAR8 AND COUNT(VAR8,18)=1,0,18,5,0),COLORCC22BB;
STICKLINE(VAR8 AND COUNT(VAR8,18)=1,0,18,3,0),COLORDD33BB;
STICKLINE(VAR8 AND COUNT(VAR8,18)=1,0,18,1,0),COLOREE44BB;
DRAWTEXT(VAR8 AND COUNT(VAR8,18)=1,16,'●↙大资金进场'),COLOR0099FF;
DRAWTEXT(VAR8 AND COUNT(VAR8,18)=1,12,'●↙择机买入'),COLOR0033FF;
DRAWTEXT(VAR8 AND COUNT(VAR8,18)=1,8,'●↙多数会涨'),COLORFFFFAA;
G100:=FORCAST(CLOSE,3);
G102:=EMA(EMA(G100,21),8),COLORYELLOW;
G104:=EMA(EMA(G100,27),8),COLORYELLOW;
G106:=EMA(EMA(G100,34),8),COLORYELLOW;
T170:=HHV(CLOSE,176)*0.93,COLORRED,LINETHICK3;
LS190:=IF(CLOSE>G106 AND CLOSE>HHV(CLOSE,10)*0.94,1,0);
STICKLINE(LS190>0,CLOSE*2.618,CLOSE*1.08*2.618,2,0),COLORRED;
抄底1:=ABS((CROSS("MACD.DIF","MACD.DEA")
&&"MACD.DEA"0,38,'超级拐点'),COLOR00C5FF;
反向钟摆线:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,20);
DK:=CROSS(-5,反向钟摆线);
STICKLINE(DK,0,50,4,0),COLOR770077;
STICKLINE(DK,0,50,3,0),COLOR990099;
STICKLINE(DK,0,50,2,0),COLORBB00BB;
STICKLINE(DK,0,50,1,0),COLORDD00DD;
STICKLINE(DK,0,50,0.3,0),COLORFF00FF;
DRAWTEXT(DK>0,48,'终极低点'),COLOR00C5FF;
{庄家出现}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
J1:=REVERSE(J);
买点:CROSS(J,J1) AND AA;
STICKLINE(买点,0,30,6,0),COLORBLUE;
STICKLINE(买点,30,43,4,0),COLORWHITE;
STICKLINE(买点,43,80,2,0),COLORYELLOW;
DRAWTEXT(买点,70,'庄家出现'),COLORRED;
小V逆转:=REF(C,1)REF(C,1) AND C>=REF(C,1)*1.08;
STICKLINE(小V逆转,20,0,4,0),COLOR000099;
STICKLINE(小V逆转,30,0,2,0),COLOR0000BB;
STICKLINE(小V逆转,40,0,1,0),COLOR0000DD;
STICKLINE(小V逆转,60,0,0.9,0),COLOR0000FF;
DRAWICON(小V逆转,60,34);
DRAWTEXT(小V逆转>0,30,'小V逆转'),COLOR00C5FF;

134814k419s79wt067w41l.png

134814k419s79wt067w41l.png

134814vslzvjg6jgv5wm5u.png

134814vslzvjg6jgv5wm5u.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表