华星网

通达信公式 精准多放炮选股选股指标

[复制链接]
4056 0

华星指标公式提示您观看的是:通达信公式 精准多放炮选股选股指标
精准多放炮选股:
X1:=REF(C,2)>REF(C,3)*1.03 AND
C>REF(C,1)*1.04 AND
O>REF(O,2) AND
C>REF(C,2) AND
REF(L,1)>(2/3*REF(O,2)+1/3*REF(C,2)) AND
REF(H,1)REF(V,2);
X2:=REF(C,3)>REF(C,4)*1.03 AND
C>REF(C,1)*1.04 AND
O>REF(O,3) AND
C>REF(C,3) AND
REF(L,1)>(2/3*REF(O,3)+1/3*REF(C,3)) AND
REF(H,1)(2/3*REF(O,3)+1/3*REF(C,3)) AND
REF(H,2)REF(V,3);
X3:=REF(C,4)>REF(C,5)*1.03 AND
C>REF(C,1)*1.04 AND
O>REF(O,4) AND
C>REF(C,4) AND
REF(L,1)>(2/3*REF(O,4)+1/3*REF(C,4)) AND
REF(H,1)(2/3*REF(O,4)+1/3*REF(C,4)) AND
REF(H,2)(2/3*REF(O,4)+1/3*REF(C,4)) AND
REF(H,3)REF(V,4);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA200:=MA(C,200);
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
角度MA30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
角度MA200:=ATAN((MA200/REF(MA200,1)-1)*100)*180/3.1416;
XG:X1 OR X2 OR X3 AND C>MA20 AND MA20>MA30 AND MA30>MA60 AND MA60>MA120 AND MA120>MA200 AND 角度MA20>0 AND 角度MA30>0 AND 角度MA60>0 AND 角度MA120>0 AND 角度MA200>0;

134815mpun5y5p5fusf455.png

134815mpun5y5p5fusf455.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表