华星网

通达信公式 新四量副图指标

[复制链接]
4821 0

华星指标公式提示您观看的是:通达信公式 新四量副图指标
新四量副图指标源码:
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
马线:=MA(牛线,6),COLORMAGENTA{COLORYELLOW};
STICKLINE(C>牛线,2.5,4,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C=C AND C>=马线,2.5,4,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
STICKLINE(C>=A,0.5,2,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C=C AND C>=B,0.5,2,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
{R:=0;}
E:=MAX(MA(C,45),MA(C,90));
F:=MIN(MA(C,45),MA(C,90));
STICKLINE(C>E,-1.5,0,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C=C AND C>=F,-1.5,0,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
J:=MAX(MA(C,30),MA(C,60));
K:=MIN(MA(C,30),MA(C,60));
STICKLINE(C>J,-3.5,-2,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C=C AND C>=K,-3.5,-2,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

134822wbh9ha3s9t9shrif.png

134822wbh9ha3s9t9shrif.png

134822bmo5mgoffg2o7gdm.png

134822bmo5mgoffg2o7gdm.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表