华星网

通达信公式 【短线出击】选股非常不错的值得拥有!副图指标

[复制链接]
4370 0

华星指标公式提示您观看的是:通达信公式 【短线出击】选股非常不错的值得拥有!副图指标
非常不错的短线指标---短线出击!经过一段时间的测试,效果还不错。不过,信号有点多,还请结合其它指标如均线、MACD等指标进行筛选、优化!
信号出现后,稳健的投资者一般第二天根据大盘及个股情况择机买入!
短线出击
{短线出击}
LC:=REF(C,1);
RSI5:=((SMA(MAX((C - LC),0),5,1) / SMA(ABS((C - LC)),5,1)) * 100);
R:=SUM(MAX(MAX((H - L),ABS((H - REF(C,1)))),ABS((L - REF(C,1)))),10);
HD:=(H - REF(H,1));
LD:=(REF(L,1) - L);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / R);
MDI:=((DMM * 100) / R);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
WR10:=((100 * (HHV(H,10) - C)) / (HHV(H,10) - LLV(L,10)));
QSX:=(2*RSI5 + ADX - WR10);
VAR1:=(2*C+H+L)/4;
VAR2:=LLV(L,5);
VAR3:=HHV(H,4);
AA:=EMA((VAR1-VAR2)/(VAR3-VAR2),4);
AA1:=EMA(0.667*REF(AA,1)+0.333*AA,2);
短线出击:CROSS(AA,AA1) AND CROSS(QSX,0);

134833g777cnco7cnxyoy9.png

134833g777cnco7cnxyoy9.png

134833ozto3iso9zp0j1dn.png

134833ozto3iso9zp0j1dn.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表