华星网

通达信公式 稳赚操盘副图指标

[复制链接]
6837 0

华星指标公式提示您观看的是:通达信公式 稳赚操盘副图指标
信号种类很全,都是文字标识的,容易辨别
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
生命线:EMA(VARD,60), COLORFF00FF,LINETHICK2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
B2:=EMA(B1,5);
STICKLINE(B1-B2>0,B1,B2,4,0),COLORFFFFFF;
STICKLINE(B1-B2SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF30,0,大黑马*1.1,1,0),COLORWHITE;
STICKLINE(大黑马>0 AND 大黑马0,0,大黑马*0.8,4,0),COLORRED; STICKLINE(大黑马>0,0,大黑马*0.4,8,0),COLORRED;
STICKLINE(大黑马>0,0,大黑马*0.2,10,0),COLORYELLOW; STICKLINE(大黑马>0,0,大黑马*0.1,10,0),COLORFFCC66;

134844wa15tma2xx5an6ax.png

134844wa15tma2xx5an6ax.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表