华星网

通达信公式 主力大户中户散户资金流向副图指标

[复制链接]
6401 0

华星指标公式提示您观看的是:通达信公式 主力大户中户散户资金流向副图指标
主力能量指标:
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:(主力-均量),NODRAW;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORRED;
减仓:STICKLINE(主力能量>=0 AND 主力能量=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORGREEN;
寻底:STICKLINE(主力能量=0,4.2,4.8),'主力'),COLORRED;
大户量能:
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
大户能量:(大户-均量),NODRAW;
操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1,0),COLORRED;
减仓1:STICKLINE(大户能量>=0 AND 大户能量=REF(大户能量,1),3,3+大户能量,1,0),COLORGREEN;
寻底1:STICKLINE(大户能量=0,2.7,3.3),'大户'),COLORYELLOW;
中户量能:
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
中户能量:(中户-均量),NODRAW;
操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),1.5,1.5+中户能量,1,0),COLORRED;
减仓2:STICKLINE(中户能量>=0 AND 中户能量=REF(中户能量,1),1.5,1.5+中户能量,1,0),COLORGREEN;
寻底2:STICKLINE(中户能量=0,1.2,1.8),'中户'),COLORMAGENTA;
散户量能:
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
散户能量:(散户-均量),NODRAW;
操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1,0),COLORRED;
减仓3:STICKLINE(散户能量>=0 AND 散户能量=REF(散户能量,1),0,散户能量,1,0),COLORGREEN;
寻底3:STICKLINE(散户能量=0,-0.3,0.3),'散户'),COLORGREEN;

134826vo1g8611oozo6urg.png

134826vo1g8611oozo6urg.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表