华星网

通达信公式 均线三态副图指标

[复制链接]
4197 0

华星指标公式提示您观看的是:通达信公式 均线三态副图指标
均线三态:粘合、共振、多头
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=IF(FINANCE(42)>=30,MA(C,30),EMA(C,30));
MA4:=IF(FINANCE(42)>=60,MA(C,60),EMA(C,60));
MA5:=IF(FINANCE(42)>=120,MA(C,120),EMA(C,120));
MA6:=IF(FINANCE(42)>=250,MA(C,250),EMA(C,250));
GZ:=MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1) AND MA4>REF(MA4,1) AND MA5>REF(MA5,1) AND MA6>REF(MA6,1);
DT:=MA1>MA2 AND MA2>MA3 AND MA3>MA4 AND MA4>MA5 AND MA5>MA6;
均线粘合:MAX(MAX(MAX(MAX(MAX(MA1,MA2),MA3),MA4),MA5),MA6)/MIN(MIN(MIN(MIN(MIN(MA1,MA2),MA3),MA4),MA5),MA6),COLORGREEN;
六线共振:BARSLASTCOUNT(GZ),COLORYELLOW,NODRAW;
均线多头:BARSLASTCOUNT(DT),COLORRED,NODRAW;
三线粘合:MAX(MAX(MA1,MA2),MA3)/MIN(MIN(MA1,MA2),MA3),NODRAW;
四线粘合:MAX(MAX(MAX(MA1,MA2),MA3),MA4)/MIN(MIN(MIN(MA1,MA2),MA3),MA4),NODRAW;
五线粘合:MAX(MAX(MAX(MAX(MA1,MA2),MA3),MA4),MA5)/MIN(MIN(MIN(MIN(MA1,MA2),MA3),MA4),MA5),NODRAW;
PLOYLINE(均线粘合,均线粘合),COLORGREEN;
STICKLINE(均线多头,1.1,均线粘合,3,0),COLOR000088;
STICKLINE(均线多头,1.1,均线粘合,2.5,0),COLOR000099;
STICKLINE(均线多头,1.1,均线粘合,2,0),COLOR0000AA;
STICKLINE(均线多头,1.1,均线粘合,1.5,0),COLOR0000BB;
STICKLINE(均线多头,1.1,均线粘合,1.0,0),COLOR0000DD;
STICKLINE(均线多头,1.1,均线粘合,0.5,0),COLOR0000FF;{//红柱}
STICKLINE(均线粘合<=1.1 AND 均线多头=0 ,1.1,均线粘合,3,0),COLOR008800;
STICKLINE(均线粘合<=1.1 AND 均线多头=0,1.1,均线粘合,2.5,0),COLOR00AA00;
STICKLINE(均线粘合<=1.1 AND 均线多头=0,1.1,均线粘合,2,0),COLOR00BB00;
STICKLINE(均线粘合<=1.1 AND 均线多头=0,1.1,均线粘合,1.5,0),COLOR00DD00;
STICKLINE(均线粘合<=1.1 AND 均线多头=0,1.1,均线粘合,1,0),COLOR00FF00;{//绿柱};
STICKLINE(六线共振 AND 均线多头=0,1.1,均线粘合,2,0),COLORYELLOW;

134837jdk2wn712h129hgh.png

134837jdk2wn712h129hgh.png
均线三态(本指标拜学于杨素江老师)
一.均线粘合原理 ►天下大势,合久必分,分久必合,均线亦然。
二.均线粘合逻辑 ►3线、4线、5线、6线,粘合的级别和意义以及包含关系

134837mf2yaob6jfrpgp8j.png

134837mf2yaob6jfrpgp8j.png

三.粘合排序 ►粘合值:均线系统所有均线之间的间距

134837hsqkq0lfwffmpjf1.png

134837hsqkq0lfwffmpjf1.png

四.共振排序 ►共振值:均线系统达成方向一致的天数

134837r7hh1xwl69nhzddh.png

134837r7hh1xwl69nhzddh.png

五.多头排序 ►多头值:均线系统达成多头排列的天数
六.综合运用 ►综合运用:均线状态+安全系数。稳健型:共振=1,粘合度排序 ;激进型:多头=1,粘合度排序;

134837acmii686g6iw66ge.png

134837acmii686g6iw66ge.png

七.指数基金的应用►均线三部曲的最大作用:研判牛熊市
►熊市A类(收益):上证50A(502049),创业板A(150152),沪深300A(150051)
►牛市B类(杠杆):上证50B(502050),创业板B(150153),沪深300B(150052)
►母基(A类+B类):5 0分级(502048),创业分级(161022),信诚300(165515)

134837h7jy313l79rjilxq.png

134837h7jy313l79rjilxq.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表