华星网

通达信公式 霸气精准追底副图指标

[复制链接]
6694 0

华星指标公式提示您观看的是:通达信公式 霸气精准追底副图指标
发的是源码文件,有大智慧的,也有通达信的,还有通用的选股公式。
{原指标源码,大智慧有DDX数据的直接复制可用}
AA1:=FILTER(L=LLV(L,13),8);
AA2:=if(LLV(L,3)=LLV(L,13) AND C0,21);
AA5:=SUM(AA3,AA4)/21;
AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3
AND COUNT(C/REF(C,1)0,5)>0 OR NOT("DDX.DDX1"REF("DDX.DDX",1),10)>=6;
反转:=AA6 AND AA7 ;
stickline(close,0,AA3,8,1),coloryellow;
stickline(反转,0,AA3,8,0),colorred;
{以下是大智慧改良的不用DDX数据的源码}
DRAWGBKLAST(CLOSE>0,STRIP(RGB(47,79,79),RGB(0,0,0),0));
AA:=VOL/((H-L)*2-ABS(C-O));
买量:=AA*(H-L);
卖量:=0-AA*((H-C)+(O-L));
进出量:=(买量+卖量)>0;
AA1:=FILTER(L=LLV(L,13),8);
AA2:=if(LLV(L,3)=LLV(L,13) AND C0,21);
AA5:=SUM(AA3,AA4)/21;
AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(C/REF(C,1)0,5)>0 OR NOT("DDX.DDX1"REF("DDX.DDX",1),10)>=6;}
均线条件:=EMA(C,5)>=REF(EMA(C,5),1) ; {增加这个条件过滤掉那些股票价格继续下行,而出现信号}
反转:=FILTER(AA6 AND 进出量 AND 均线条件,3); {增加了过滤信号语句,减少重复信号}
stickline(close,0,AA3,8,1),coloryellow;
stickline(反转,0,AA3,8,0),colorred;
{以下是通达信公式源码,通达信不能用DDX数据的}
AA:=VOL/((H-L)*2-ABS(C-O));
买量:=AA*(H-L);
卖量:=0-AA*((H-C)+(O-L));
进出量:=(买量+卖量)>0;
AA1:=FILTER(L=LLV(L,13),8);
AA2:=IF(LLV(L,3)=LLV(L,13) AND C0,21);
AA5:=SUM(AA3,AA4)/21;
AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(C/REF(C,1)=REF(EMA(C,5),1) ; {增加这个条件过滤掉那些股票价格继续下行,而出现信号}
反转:=FILTER(AA6 AND 进出量 AND 均线条件,3); {增加了过滤信号语句,减少重复信号}
STICKLINE(CLOSE,0,AA3,2.7,1),COLORYELLOW;
STICKLINE(反转,0,AA3,2.7,0),COLORRED;
{以下是选股公式,大智慧和通达信都能用}
AA:=VOL/((H-L)*2-ABS(C-O));
买量:=AA*(H-L);
卖量:=0-AA*((H-C)+(O-L));
进出量:=(买量+卖量)>0;
AA1:=FILTER(L=LLV(L,13),8);
AA2:=IF(LLV(L,3)=LLV(L,13) AND C0,21);
AA5:=SUM(AA3,AA4)/21;
AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(C/REF(C,1)=REF(EMA(C,5),1) ;
反转:=AA6 AND 进出量 AND 均线条件;
XG:FILTER(反转,3);

134847v7v2vv7l3qqvh0vu.png

134847v7v2vv7l3qqvh0vu.png

134847zlrn3smlko03urcg.png

134847zlrn3smlko03urcg.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表