华星网

通达信公式 干不过庄那就【跟庄吃肉】吧!主图指标

[复制链接]
5704 0

华星指标公式提示您观看的是:通达信公式 干不过庄那就【跟庄吃肉】吧!主图指标
主图指标,信号种类很全,都是文字标识的,容易辨别
EMA13:EMA(C,5),COLORWHITE; {13-21-34-60}
EMA21:EMA(C,13),COLORYELLOW;
EMA34:EMA(C,21),COLORFF00FF;
EMA60:MA(C,60),COLORFFCC66;
{大阴线:大跌超2.3}
C2:=REF(C,1);
BG:=IF((C2-C)*100/C2>=2.3,1,0) OR IF((O-C)*100/O>=5,1,0){ OR IF((H-L)*100/REF(C,1)>5,1,0)};{第二个条件开盘价过高掉下来}
BG2:=IF((H-L)*100/C2>=3.58,1,0);
BB1:=L=2.59,1,0) OR IF((C-O)*100/O>=4.5,1,0) OR IF((C-L)*100/L>5,1,0);{第二个条件开盘价太低升上来}
STICKLINE(BR,O,C,3,0),COLORRED;
{以下条件记住最近一次卖出点}
DAY1:=BARSLAST(SELL1);
JIA1:=REF(O,DAY1);
JIA2:=REF(O,1);
BB4:=C>JIA2;
BB2:=H>JIA1;
{买入信号}
BUY1:=BR AND BB2 AND BB4;
{记住最后一次买点}
DAY2:=BARSLAST(BUY1);
{买卖谁先}
S1:=DAY11.2;
DD2:=LREF(C,1);
STICKLINE(F4,H,L,0.3,0),COLOR00FFFF;
{其它补充2:卖点}
A2:=(C-REF(C,1))/REF(C,1)*100MA(C,5)*1.12;
AA:= A2 AND A3;
DRAWTEXT(AA,H*1.05,'卖点'),COLORFF0000;
STICKLINE(AA,H,L,0.3,0),COLORFF0000;
{STICKLINE(AA,H,L,3,0),COLORFF0000;};
{补充阳光买点}
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR2:=8;
CC:=CROSS(VAR1,VAR2);
CCC:=CROSS(VAR1,VAR2) AND H>REF(H,1) AND C>REF(C,1) ;
DRAWICON(CCC,L*0.99,1);
STICKLINE(CC,H,L,0.3,0),COLORRED;
STICKLINE(CC,O,C,3,1),LINETHICK2,COLORRED;
{加强买点后续升势}
CF1:=BARSLAST(CC);{买点日期}
CF2:=CF1REF(C,1);
STICKLINE(CF3,O,C,3,0),COLOR00FFFF;
CD:=CROSS(VAR2,VAR1);
STICKLINE(CD,H,L,0.3,0),COLORYELLOW;
STICKLINE(CD,O,C,3,1),LINETHICK2,COLORYELLOW;
DRAWTEXT(CD,H*1.01,'准备'),COLORYELLOW;
DRAWTEXT(CC,L*0.98,'买'),COLORFF00FF;{输出粉红色的买字};
{牛窝}
VAR1A:=LLV(LOW,21);
VAR2A:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1A) / (VAR2A - VAR1A)) * 100),5);
AK:=EMA((((CLOSE - VAR1A) / (VAR2A - VAR1A)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.95),'~牛窝'),COLORYELLOW;
{主力成本及短期支撑}
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6);
主力成本:EMA(X,13),LINETHICK1,COLORLIGRAY;
短期支撑:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
{大胆博、加仓、小心变盘、逃顶}
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★大胆搏 '),COLOR00FFFF;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLOR00FFFF;
A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)-0.5),84),(HIGH)*(1.05),'小心变盘'),COLORFFFFFF;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.02,'逃顶'),COLORYELLOW;
{主力进场}
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
主力出现:DRAWICON(CROSS(VAR11,VAR12) AND (VAR1181 AND VV3MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE=1.3*MA(VOL,5) AND COUNT(VVARA>=VVARB AND VVARA=1 AND COUNT(VVAR1=LLV(VVAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,' 注意买入'),COLORRED;

134857x30fwf4l3qqfq4j0.png

134857x30fwf4l3qqfq4j0.png

134857fwbwg66e6edyseql.png

134857fwbwg66e6edyseql.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表