华星网

通达信公式 反地量楚汉多空主力透明主图指标

[复制链接]
6423 0

华星指标公式提示您观看的是:通达信公式 反地量楚汉多空主力透明主图指标
此指标是我优化的指标,感觉很准确。贡献给大家
称帝:(COST(99)+COST(93)+COST(85))/3,LINETHICK1;
汉界:(COST(84)+COST(67)+COST(50))/3,LINETHICK1;
楚河:(COST(16)+COST(34)+COST(49))/3,LINETHICK1;
自刎:(COST(1)+COST(7)+COST(15))/3,LINETHICK1;
汉界飘移:(汉界-REF(汉界,3))/REF(汉界,3)*100,NODRAW;
楚河飘移:(楚河-REF(楚河,3))/REF(楚河,3)*100,NODRAW;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,13)*21+C,49);
支撑预测:IF(买线卖线,REFDATE(LLV(L,34),DATE)+(REFDATE(HHV(H,34),DATE)-REFDATE(LLV(L,34),DATE))*(1-0.236),DRAWNULL),COLORRED,NODRAW;
STICKLINE(CURRBARSCOUNT=1,压力预测,压力预测,200,-1),COLORFF00FF;
DRAWTEXT(ISLASTBAR,支撑预测,STRCAT(' 【支撑关键位】 ',STRCAT(CON2STR(支撑预测,2),' 元'))),COLORFFFFFF,LINETHICK1;
DRAWTEXT(ISLASTBAR,压力预测,STRCAT(' 【压力关键位】 ',STRCAT(CON2STR(压力预测,2),' 元'))),COLORFFFFFF,LINETHICK1;
{首创年高}
创250新高:=HHV(C,1)=HHV(C,250);
STICKLINE( 创250新高 AND BARSCOUNT(C)>=60,L*0.99 ,L*0.998 ,2 ,0 ),LINETHICK2,COLORCYAN;
创新高:=HHV(C,1)=HHV(C,3000);
STICKLINE( 创新高 AND BARSCOUNT(C)>=60,L*0.99 ,L*0.998 ,2 ,0 ),LINETHICK2,COLORYELLOW;
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20))/EMA(CLOSE,20));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:EMA(A2,200)*1.118 ,LINETHICK2,COLORYELLOW;
DF2:=(C-REF(C,1))/REF(C,1)*100>9;
金K线:CROSS(C,金线王) AND DF2;
DRAWTEXT(金K线,L*0.98,'↖金K线'),COLORGREEN;
STICKLINE(金K线,CLOSE,OPEN,3.2,0),COLOR0077FF;
STICKLINE(金K线,CLOSE,OPEN,2.5,0),COLOR0099FF;
STICKLINE(金K线,CLOSE,OPEN,1.9,0),COLOR00BBFF;
STICKLINE(金K线,CLOSE,OPEN,1.2,0),COLOR00DDFF;
STICKLINE(金K线,CLOSE,OPEN,0.3,0),COLOR00FFFF;
多空线:SMA((O+CLOSE+HIGH+LOW)/4,3,1),COLORRED;
多空线1:=SMA((O+CLOSE+HIGH+LOW)/4,5,1);
主力成本:EMA(COST(9),250),COLORYELLOW;
长命线:EMA(COST(27),120),COLORWHITE;
强命线:EMA(COST(81),10);
VARG1:=1.86*EMA(CLOSE,5)-EMA(CLOSE,13);
趋势力度:=VARG1;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202,LINETHICK2;
CG:=IF(MA(CLOSE,17)A),A,操作线,2,0),COLORBLUE;
STICKLINE((操作线2*REF(VOL,1) AND CLOSE>VAR11 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,
IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3
AND CLOSE>REF(HIGH,3),1,0)));
TP:=TJ2=1;
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));
STFZ:=TJ3=1;
CL:=STFZ AND TP;
TJCL:=FILTER(CL,3);
STICKLINE(LJL,OPEN,CLOSE,1,0),COLORYELLOW;
IF(多空线>REF(多空线,1),多空线,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(多空线2*REF(VOL,1) AND CLOSE>IONG AND C>O;
XG:=FILTER(CTXIONG,5);
BB1:=CROSS(多空线,强命线);
X1:=EMA(C,8),COLORWHITE;
X2:=EMA(C,20),COLORYELLOW;
主线:=EMA(X2,20),COLORGREEN;
VBR1:=EMA(CLOSE,8),COLORWHITE;
VBR2:=EMA(CLOSE,20),COLORYELLOW;
YA:=IF(C>=O,AMOUNT,0);
YAOBV:=SUM(YA,0);
MOBV:=SUM(AMOUNT,0);
BL:=100*YAOBV/MOBV;
MABL3:=IF(BARSSINCE(C)>=3,MA(BL,3),50);
MABL30:=IF(BARSSINCE(C)>=30,MA(BL,30),MABL3);
SSS3:=COUNT(CROSS(VBR1,VBR2),10)>=1;
SSS4:=COUNT(CROSS(MABL3,MABL30),10)=1;
TJ:=DYNAINFO(4)>0
AND HHV(HIGH,10)/LLV(LOW,10)OPEN
AND CLOSE>=HHV(HIGH,10);
DRAWTEXT(COUNT(XG,5)>=1 AND BB1 AND SSS3 AND SSS4,L,'黑马'),COLORWHITE;

135059pisngiipdel5zzzd.jpg

135059pisngiipdel5zzzd.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:鲁ICP备20004641号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表