华星网

通达信公式 MACD黄金副图指标

[复制链接]
5015 0

华星指标公式提示您观看的是:通达信公式 MACD黄金副图指标
P:=13;S:=5;M:=1;
DIFF:EMA(C,S)-EMA(C,P);
DEA:EMA(DIFF,M),COLORRED;
MACD:2*(DIFF-DEA),COLORSTICK;
P1:=P;S1:=S;
DIFF1:EMA(C,S1)-EMA(C,P1);
DEA1:EMA(DIFF,M),COLORRED;
MACD1:=2*(DIFF1-DEA1);
MACD2:=DEA;
STICKLINE(MACD20,0,MACD2,3,0 ),COLOR00AAFF;
STICKLINE(MACD20,0,MACD2,1.8,0 ),COLOR00BBFF;
STICKLINE(MACD20,0,MACD2,1.3,0 ),COLOR00CCFF;
STICKLINE(MACD20,0,MACD2,1.2,0 ),COLOR00DDFF;
STICKLINE(MACD20,0,MACD2,1,0 ),COLOR00EEFF;
STICKLINE(MACD20,0,MACD2,0.5,0 ),COLOR00FFFF;
STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,3.4,0 ),COLOR0000AA;
STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,3.2,0),COLOR0011BB;
STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,3,0),COLOR0022CC;
STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,2,0),COLOR0033DD;
STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,1,0),COLOR0044EE;
STICKLINE(MACD2>REF(MACD2,1)AND MACD2>0,0,MACD2,0.5,0),COLOR0055FF;
STICKLINE(MACD2>REF(MACD2,1)AND MACD2REF(MACD2,1)AND MACD2REF(MACD2,1)AND MACD2REF(MACD2,1)AND MACD2REF(MACD2,1)AND MACD2REF(MACD2,1)AND MACD2<=0,0,MACD2,0.5,0 ),COLORFF55BB;
STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,3,0 ),COLORFF7700;
STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,1.5 ,0 ),COLORFF8811;
STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,1.2,0 ),COLORFFAA22;
STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,1.0 ,0 ),COLORFFBB33;
STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,0.8 ,0 ),COLORFFDD44;
STICKLINE(MACD2<=REF(MACD2,1)AND MACD2<=0,0,MACD2,0.5 ,0 ),COLORFFFF55;
R:=(HHV(DEA,100)+ABS(LLV(DEA ,100)))/2;
R/4,POINTDOT,COLORFFFF00;
R/2,POINTDOT,COLORFFFF00;
R/4*3,POINTDOT,COLORFFFF00;
-R/4,POINTDOT,COLORFFFF00;
-R/2,POINTDOT,COLORFFFF00;
-R/4*3,POINTDOT,COLORFFFF00;

135343pgz4absstgrqswku.png

135343pgz4absstgrqswku.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表