华星网

通达信公式 平底区域买入主图指标

[复制链接]
4953 0

华星指标公式提示您观看的是:通达信公式 平底区域买入主图指标
趋势1:MA(MA(CLOSE,8),8),COLOR9F9F5F,LINETHICK2;
持股1:IF(C>趋势1,趋势1,DRAWNULL),COLOR9F9F5F,LINETHICK2;
DRAWTEXT_FIX(C>0,0,0.24,0,'走强或升势'),COLORRED;
DRAWTEXT_FIX(C>0,0,0.18,0,'走弱或下挫'),COLORFF0000;
DRAWTEXT_FIX(C>0,0,0.12,0,'买入或加仓'),COLOR00FFFF;
DRAWTEXT_FIX(C>0,0,0.06,0,'中继或调整'),COLOR00FF00;
DRAWTEXT_FIX(C>0,0,0.01,0,'调仓或卖出'),COLORFFFFFF;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=O,C,O,0,0),COLORRED;
STICKLINE(C=O,C,O,3.0,0),COLOR0000BB ;
STICKLINE(C>=O,C,O,2.5,0),COLOR0000CC;
STICKLINE(C>=O,C,O,2.0,0),COLOR0000DD ;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000EE;
STICKLINE(C>=O,C,O,1.0,0),COLOR0000FF;
STICKLINE(C>=O,C,O,0.3,0),COLOR0000FF;
STICKLINE(C趋势,趋势,DRAWNULL),COLORFF0000,LINETHICK2;
A0:=(L+H+C*2)/4;
工作:=EMA(A0,14)COLORYELLOW,LINETHICK1;
度假:=EMA(A0,25)COLORYELLOW,LINETHICK2;
A1X:=(工作-REF(工作,1))/REF(工作,1)*100;
A2X:=(度假-REF(度假,1))/REF(度假,1)*100;
G:=BARSLAST(CROSS(A1X,0));
A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5A6);
财神:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;
DRAWICON(CROSS(A2,EMA(A2,5)) AND (A4-EMA(A2,5))>40 AND A7,LLV(L,21)*1.02,23);
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
线性:=((((((CLOSE * 5) + (REF(CLOSE,1) * 4)) + (REF(CLOSE,2) * 3)) +
(REF(CLOSE,3) * 2)) + (REF(CLOSE,4) * 1)) / ((((5 + 4) + 3) + 2) + 1));
D1:HHV(FORCAST(C,5),8),COLOR434343,DOTLINE;
V11:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY11:=REF(EMA(V11,3),1);
线性1:=((((((CLOSE * 5) + (REF(CLOSE,1) * 4)) + (REF(CLOSE,2) * 3)) +
(REF(CLOSE,3) * 2)) + (REF(CLOSE,4) * 1)) / ((((5 + 4) + 3) + 2) + 1));
D11:HHV(FORCAST(H,5),8),COLOR656565,DOTLINE;
VAR19:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR29:=REF(VAR1,1);
VAR39:=SMA((CLOSE-VAR2),6,6)/SMA(ABS(CLOSE-VAR2),6,6)*100;
VAR49:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWICON(FILTER(REF(VAR3,1)>80 AND VAR3<78 OR CROSS(82,VAR7),5),H/0.995,2);
DRAWICON(FILTER(VAR9 OR VAR6,5),L*0.995,1);

135336wllrlkq7w6lvkq6r.png

135336wllrlkq7w6lvkq6r.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表