华星网

通达信公式 准确波段+主力敢死队+副图指标

[复制链接]
5463 0

华星指标公式提示您观看的是:通达信公式 准确波段+主力敢死队+副图指标
通达信准确波段+主力敢死队主图+副图源码
准确波段主图:
A: MA(C,21),COLORRED,LINETHICK2;
B: (EMA(C,N1)*7+EMA(C,N2)*3)/10,COLORWHITE,LINETHICK2;
STICKLINE(B>A,A,B,0.1,1)COLOR0000FF ;
STICKLINE(BD,E,D,3,0),COLORFF00FF;
主力敢死队:
VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,21);
VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;
VAR5:=(EMA(VAR4,89)-25)*1.56;
VAR6:=EMA(VAR5,5)*1.22;
VAR7:=EMA(VAR6,3);
VAR8:=3*VAR6-2*VAR7;
VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);
拉升资金:IF(VAR1D>0.015,VAR1F,0)/45,COLORMAGENTA;
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);
主力资金:POW(VAR11,3)*0.1+POW(VAR11,1),COLORRED;
0,COLORYELLOW;
用法:主力资金大于0轴,当拉升资金出现,则一波涨势起!!!当主力资金顶背离时,而拉升资金仍然向上,则要注意随时减仓

135855dhii5z98dcfw994i.png

135855dhii5z98dcfw994i.png

135855e3tnf8nm9m3nnzf8.png

135855e3tnf8nm9m3nnzf8.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表