华星网

通达信公式 CCI还可以这样用副图指标

[复制链接]
4726 0

华星指标公式提示您观看的是:通达信公式 CCI还可以这样用副图指标
看了大爱无垠『CCI可以这样用』,俺也随手也来个【CCI还可以这样用】。
如何配合量、价关系,在"强弱位置值" 买卖区,就由你来操刀了,这样你就不会有太多的废言废语。
好了都是公开源码~~~任由发挥你的天才。
【CCI还可以这样用】源码
TYP:= (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
DRAWBAND(CC1,RGB(0,244,244),0,RGB(255,200,90));
100,DOTLINE;
-100,DOTLINE;
CB1:EMA(C3,5);
CB2:REF(CB1,1);
买入:CROSS(CB1, CB2) AND CB10 AND CB2>0;
DRAWICON(买强,CB1,29);
卖出:CROSS(CB2, CB1) AND CB1>100;
DRAWICON(卖出,CB2,14);
卖强:CROSS(CB2, CB1) AND CB1>90 AND CB2>90;
DRAWICON(卖强,CB1-10,28);

135852p8kcrcroyyngs4cr.png

135852p8kcrcroyyngs4cr.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表