华星网

通达信公式 全能操盘主图指标

[复制链接]
4906 0

华星指标公式提示您观看的是:通达信公式 全能操盘主图指标
主图指标有进场金K线和压力支撑线
MA10:MA(C,10);
MA60:MA(C,60);
VAR6:=(( ABS((OPEN-CLOSE))/(HIGH-LOW))*VOL);
VAR7:=(( (HIGH-IF((CLOSE>OPEN),CLOSE,OPEN))/(HIGH-LOW))*VOL);
VAR8:=(( (IF((CLOSE>OPEN),OPEN,CLOSE)-LOW)/(HIGH-LOW))*VOL);
VAR9:=IF(((VOL/CAPITAL)>0.001),1,EXP(ABS(LOG(((VOL/CAPITAL)*100)))));
加仓:VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN,NODRAW,COLORRED;
减仓:VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSEVAR6 AND VAR8>VAR7,NODRAW,COLORWHITE;
高抛:VAR7>VAR6 AND VAR7>VAR8,NODRAW,COLORMAGENTA;
地量:VAR9>2 AND VOL2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),1,0),COLORRED;
STICKLINE(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),1,0),COLORYELLOW;
STICKLINE(LJL,OPEN,CLOSE,1,0),COLORYELLOW;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前期高位:REF(H,BARSLAST(HD)), COLORFF00FF,POINTDOT,LINETHICK3;
前期低位:REF(L,BARSLAST(LD)), COLORGREEN,POINTDOT,LINETHICK3;
DRAWTEXT_FIX(1,0.0,0.0,0,'蓝芯-主力低位深度洗盘或高位出货坚决'),COLORBLUE,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.06,0,'白芯-主力轻度洗盘'),COLORWHITE,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.12,0,'棕芯-出现了近期相对地量'),COLORGREEN,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.18,0,'粉芯-主力在做高抛低吸或低吸高抛'),COLORFF00FF,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.24,0,'红芯-主力吸筹进货积极主动'),COLORRED,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.3,0,'黄芯-主力吸筹进货强并且成交量出现黄金柱'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(C>0,0.004,1,0,DYBLOCK),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(C>0,0.06,1,0,HYBLOCK),COLORRED,LINETHICK2;
DRAWTEXT_FIX(C>0,0.12,1,0,EXTERNSTR(0,1)),COLORWHITE,LINETHICK2;

135858i6be7gwg66o0bzji.jpg

135858i6be7gwg66o0bzji.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表