华星网

通达信公式 简单准确主图指标

[复制链接]
6775 0

华星指标公式提示您观看的是:通达信公式 简单准确主图指标
这个主图大家看效果就知道了,非常好用,做波段也很准确!!!高点低点非常及时!!!具体用法在主图上都有介绍,大家下了自然明白!
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR000055;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000088;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR0000AA;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000CC;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000FF;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000EE;
STICKLINE(CLOSE=0.058 AND (C-REF(C,1))/REF(C,1)=0.098 AND SS3;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
{STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;
{红1}} VARD:=CLOSE=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSEREF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;
IF(PMA多空线);
IF(A,多空线,DRAWNULL),COLOR33FF33,POINTDOT,LINETHICK4;
VAR21:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)- 3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR22:=8;
QQ:=CROSS(VAR21,VAR22);
DRAWTEXT(QQ,L*0.98,'短入'),COLOR0099FF;
YM:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48),COLORRED,LINETHICK1;
{IF(EMA((CLOSE+HIGH+LOW)/3,3)>=YM,YM,DRAWNULL),DOTLINE,COLORRED;
IF(EMA((CLOSE+HIGH+LOW)/3,3)0 AND REF(CCI101,1)>-30 AND REF(CCI151,1)>REF(CCI101,1) AND REF(CCI101,1)>REF(CCI51,1);
CCI买点定位2:=CROSS(CCI31,0) AND CCI51>REF(CCI51,1) AND REF(CCI51,1)0 AND REF(CCI101,1)>-30 AND REF(CCI151,1)>REF(CCI101,1) AND REF(CCI101,1)>REF(CCI51,1);
CCI买点定位3:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI101,1)>0 AND REF(CCI101,1)>REF(CCI151,1);
CCI买点定位:=CCI买点定位1=1 OR CCI买点定位2=1 OR CCI买点定位3=1;
金牛1:=CCI买点定位=1 AND DEA12121>DEA18181 AND DEA18181>DEA24241 AND DEA24241>DEA36361 AND DEA36361>DEA511 AND DEA511>=DEA1021 AND DEA18181>REF(DEA18181,1) AND DEA24241>REF(DEA24241,1) AND DEA36361>REF(DEA36361,1) AND DEA511>REF(DEA511,1) AND DEA1021>REF(DEA1021,1) AND DEA36361>0 AND DEA331>0;
金牛2:=CCI买点定位=1 AND DEA12121>DEA18181 AND DEA18181>DEA24241 AND DEA24241>DEA36361 AND DEA18181>DEA1021 AND DEA18181>REF(DEA18181,1) AND DEA24241>REF(DEA24241,1) AND DEA36361>REF(DEA36361,1) AND DEA511>REF(DEA511,1) AND DEA1021>REF(DEA1021,1) AND DEA18181>0 AND DEA331>0;
金牛:=金牛1=1 OR 金牛2=1;
VOL比:=VOL/REF(VOL,1);
高度:=(D90H1-D90L1)*2+D90H1;
PBX11:=(EXPMA((CLOSE+HIGH+LOW)/3,4)+EMA((CLOSE+HIGH+LOW)/3,4*2)+EMA((CLOSE+HIGH+LOW)/3,4*4))/3;
PBX22:=(EXPMA((CLOSE+HIGH+LOW)/3,5)+EMA((CLOSE+HIGH+LOW)/3,5*2)+EMA((CLOSE+HIGH+LOW)/3,5*4))/3;
PBXHH:=(EXPMA(H,2)+EMA(H,2*2)+EMA(H,2*4))/3,COLORGREEN,LINETHICK1;
PBXLL:=(EXPMA(L,2)+EMA(L,2*2)+EMA(L,2*4))/3,COLORRED,LINETHICK1;
牛魔王:=(CLOSE+HIGH+LOW)/3>Y1M AND 金牛=1 AND PBX11>PBX22 AND 买卖力度>1 AND C<高度;
STICKLINE(牛魔王=1,LOW,HIGH,0,0),COLORYELLOW;
STICKLINE(牛魔王=1,CLOSE,OPEN,4.3,0),COLORMAGENTA;
STICKLINE(牛魔王=1,OPEN,CLOSE,3,0) ,COLOR8E6B23;
STICKLINE(牛魔王=1,(C+O)/2,C,2,0),COLORYELLOW;
DRAWICON(牛魔王=1,L*0.99,34);
DRAWTEXT(牛魔王=1,L*0.99,'----猎杀牛股信号'),COLORRED;
YM高:=EMA(SLOPE(H,24)*20+H,48),COLORGREEN,DOTLINE;
YM低:=EMA(SLOPE(L,24)*20+L,48),COLORGREEN,DOTLINE;
止损:=(HIGH+LOW)/2-(YM高-YM低)*1.5;
STICKLINE(牛魔王=1,止损,止损,100,0),LINETHICK1,COLORWHITE;
DRAWTEXT(牛魔王=1,止损*0.98,'止损关键价位')COLORGREEN;
DRAWTEXT_FIX(1,0,0.05,0,'㊣【黄色表示是短线介入信号】'),COLORCYAN;
DRAWTEXT_FIX(1,0,0.1,0,'㊣【蓝色表示是短线卖出信号】'),COLORCYAN;
DRAWTEXT_FIX(1,0,0.15,0,'㊣【多彩K线表示牛股猎杀信号】'),COLORCYAN;
DRAWTEXT_FIX(1,0,0.2,0,'㊣【红色短线持股线,绿色短线持币线】'),COLORCYAN;
DRAWTEXT_FIX(1,0,0.25,0,'㊣【品红点线中线持股,黄色中线持币线】'),COLORCYAN;
过均必牛:SUM(CLOSE*VOL,FROMOPEN)/SUM(VOL,FROMOPEN),COLORYELLOW,DOTLINE;

135854z5p7fnf49cff974z.png

135854z5p7fnf49cff974z.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表