华星网

通达信公式 双降趋势线“羊羊一球版本”画线主图指标

[复制链接]
5069 0

华星指标公式提示您观看的是:通达信公式 双降趋势线“羊羊一球版本”画线主图指标
思路如下:
在最近的新高与前高之间画线,在最近的新低与前低之间画线,且要求最近新高低于前高,最近的新低低于前低。
{双降画线主图}
L1:=LLVBARS(L,15);
L3:=LLVBARS(L,10);
H1:=FINDHIGHBARS(H,L1+1,10,1);
L2:=FINDLOWBARS(L,L1+1,20,1);
H2:=FINDHIGHBARS(H,L3+1,4,1);
T1:=BARSLAST(CURRBARSCOUNT=CONST(H1)+1);
T1H:=REF(H,T1);
T2:=BARSLAST(CURRBARSCOUNT=CONST(L2)+1);
T2L:=REF(L,T2);
DRAWLINE(CURRBARSCOUNT=CONST(H1)+1,H,CURRBARSCOUNT=CONST(H2)+1 AND H3,L,1),COLORRED;

142010tznb83vhdgqdk48s.jpg

142010tznb83vhdgqdk48s.jpg

142010r0e52zrrozoaa4zr.jpg

142010r0e52zrrozoaa4zr.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表