华星网

通达信公式 底部爆发等4个副图指标

[复制链接]
4997 0

华星指标公式提示您观看的是:通达信公式 底部爆发等4个副图指标
操作说明:
下面是本人多年操作经验总结,根据几个有未来和无未来指标相结合的操作方法,不管熊市牛市都赚钱,介绍给同事(有不同看法请绕开)。
一、主图有“未来”的粉红K线,必须出现情况下;(注:为前提)。
二、底部爆发副图中当天发出“买入”信号后,然后一定要看狂喜买优化指标(指标有未来)。
1、白线一直方向往上走是上升通道。即称个股牛市。反之是下降通道,即个股熊市,称做反弹。
2、白线一定要大于黄线。并且底部爆发当天发出“买入”信号,根据白线趋势确定操作理念牛市、熊市。
三、准确控盘副图AA线一直趋势向下,当日转向往上是买入信号,出信号后同样要去看“二”的说明。
四、做上升通道不关注底部爆发V柱。做下降通道必须近期有底部爆发V柱。
{理想红卖主图源码}
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
压力1:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;
支撑1:MA(REF(LLV(C,30),1),2),COLORABFF46;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),
LOW,''),LINETHICK7 , COLORFF00FF;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND
(AA>SS),H*1.02,''),LINETHICK7,COLORGREEN;
VAR1:=ZIG(3,10)REF(ZIG(3,10),2);
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)REF(R11,1);
DRAWLINE(D1,H,S11,H,1),COLORBLUE;
A2:=REF(L,8)=LLV(L,2*8+1);
B2:=FILTER(A2,8);
C2:=BACKSET(B2,8+1);
D2:=FILTER(C2,8);{低点}
T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1); U11:=T11>REF(T11,1);
DRAWLINE(D2,L,U11,L,1),COLORBLUE;
M:=INTPART(3*8/5);
A12:=REF(H,M)=HHV(H,2*M+1);
B12:=FILTER(A12,M);
C12:=BACKSET(B12,M+1);
D12:=FILTER(C12,M);{高点}
R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);
DRAWLINE(D12,H,S112,H,1),COLORRED;
A22:=REF(L,M)=LLV(L,2*M+1);
B22:=FILTER(A22,M);
C22:=BACKSET(B22,M+1);
D22:=FILTER(C22,M);{低点}
T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1); U112:=T112>REF(T112,1);
DRAWLINE(D22,L,U112,L,1),COLORRED;
PH:=TROUGHBARS(2,5,1);
LL:=HHV(H,PH);
TJ5:=LL=HIGH AND LL=PH;
DRAWICON(TJ,HIGH*1.01+0.02,2);
警告灯:IF(TJ,HIGH*1.008,DRAWNULL),CROSSDOT,LINETHICK2,COLORCYAN;
PL:=BARSLAST(TJ);
支撑2:IF(BARSLAST(TJ5),
REF(LOW,BARSLAST(TJ5)),DRAWNULL),COLOREA91B5;
压力2:IF(BARSLAST(TJ),REF(HIGH,PL),DRAWNULL),COLORYELLOW;
TJ_2:=LOW>REF(REF(LOW,TS),PL);
DRAWTEXT(ISLASTBAR,压力2,'压力2'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,支撑2,'支撑2'),COLOREA91B5;
{底部爆发副图}
STICKLINE(18,100,0,5,0),COLORBLUE;
VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW100,VAR11*0.312,VAR11);
底部爆发V:VAR12,COLORWHITE;STICKLINE(VAR12>0,0,VAR12,3,0),COLORWHITE;STICKLINE(VAR12>0,0,VAR12,2,0),COLOR555555;
STICKLINE(VAR12>0,0,VAR12,1,0),COLORWHITE;STICKLINE(VAR02>0,0,VAR02,5,0),COLOR3A7841;
海岸:VAR02,COLORGREEN;
浪花:VAR01,COLORCYAN;STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,VAR12,4,0),COLORRED;
X:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
F:=SMA(X,3,1);
W:=SMA(F,3,1);
买入: IF(CROSS(F,W) AND CROSS(W,REF(W,1)) AND O<MA(C,5) AND O<MA(C,18),20,0);

142011s73cbjbpubsj4ch8.png

142011s73cbjbpubsj4ch8.png

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表